Jump to content

AC only from Defrost


pal1955
 Share

Recommended Posts

I just had some transmission work done, now air only comes out of the defrost ports and from under the dash. Earlier posts suggest that they may have inadvertently disconnected a hose under the hood. Can someone tell me where that might be so I can get them to fix it? rolleyes.gif" border="0<p>[ 08-25-2002: Message edited by: pal1988 ]

Link to comment
Share on other sites

Guest wally888

If you find no hose problem search here for a/c door, door actuator.............<BR> FSM tells which actuator has failed if vac. is o. k.

Link to comment
Share on other sites

Thanks. Is the TV cable anywhere near this hose? It had come loose and they had to reconnect it. <P>The TV cable had made the tranny shift really early and it eventually caused it to burn out. Luckily I bought one of those extended warrantees so it only cost me $100 grin.gif" border="0 Now it seems to shift a little late and "clunks" into 3rd when I take my foot off the gas at around 30 mph. It runs fine at almost every other speed. Is this normal? Can it be adjusted?

Link to comment
Share on other sites

a) cable is right by hose<BR>B) late and hard shifting can be caused by an over-tight TV cable.<P>ps the Reatta has always felt like it shifts much softer than our Bonneville even at WOT. May be a Pontiac thing or might be the cable adjustement. There is a very specific adjustment method in the FSM.<p>[ 08-24-2002: Message edited by: padgett ]

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...