Aaron65

Members
  • Content Count

    1,026
  • Joined

  • Last visited

Everything posted by Aaron65

  1. My steering gear leaks all over the place, and has probably 65 years of use under its belt without being touched. I'd like to take it apart and replace the seals and gaskets at least, and maybe any bearings if I can. Anyone found a good source of those parts? I'd send it out for a rebuild but I'm getting to the point where I trust myself more than I trust anyone else (cynical, I know). I can screw things up for free. Thanks!
  2. I coat both sides of the gasket with wheel bearing grease so I can remove it if I have to. It seems to work pretty well.
  3. You'll use many tanks of gas no matter how much you drive it, because if it's anything like mine, the gas mileage is nothing to crow about. It's worth it though. Like I tell people when they want to talk about the car (which is always), it's slow but at least it gets 10 miles to the gallon. None of that matters, however, because it looks great and smells great and is great. Congratulations on getting it going.
  4. As car people, we tend to want to save everything...but we eventually find out that we shouldn't save everything. That's why walking around an old junkyard is so interesting but so sad. Like John said, it's a good parts car for a more solid example if you like the car. You can use the parts you need and pass on the rest to someone else who might use them. At $200, you can't lose.
  5. I picked up an old Sun oscilloscope from a local dealer for $50 a few years ago, and I'm able to check dwell variation pretty easily. My Dart's old distributor had something like 6% dwell variation, compared to 2% for the used Chrysler electronic distributor that came with a used engine I bought. Either way, as mentioned above, a dwell check is also in order as points plates can wear out, distributor cams can wear, etc., etc...
  6. My thought on this (and I don't own anything with a Nailhead) is that the points' opening and closing is a game of thousandths of an inch. If the bushings are worn and the shaft wobbles to one side of the distributor based on cam gear load, it's possible that the distributor cam doesn't engage the points as far on the opposite side of the distributor. A good test might be to tighten up the points a few thousandths to see if it gets better (and afterward loosen them, because I suppose the opposite could be true, that they're opening too much on one side).
  7. Just to add to my post, it looks like three of the four cylinders on the left side of the engine are fired by the left side (facing the front) of the distributor. If it had a lot of distributor wear, it's possible that the points aren't opening and closing correctly.
  8. Is the distributor shaft wobbling in the bushings?
  9. I've done this, and I did have to jack the engine up. I followed the manual's instructions and it went fine. It didn't take more than a few minutes to get it unbolted, jacked up, and resting on the motor mount through bolts. If you have a jack and a wood block, you do have the means to raise the engine enough to do the job. The key is to spread out the weight with a reasonably sized wood block so you don't crush the pan.
  10. The 263 has blind head bolt holes, so the head bolts shouldn't need sealer. You can double check by sticking a pick (or maybe an air attachment hooked to your air compressor) down in the bolt holes just to verify (and who knows if the engine is original?). At any rate, when I reinstalled the head on mine back when I first got it, I did some research and found that 248s and 320s have open head bolt holes on the driver's side, but 263s did not. On another note, Permatex #2 and #3 (which is the bottle you show) are my go to sealers for all kinds of jobs. Either will work fine on threads going into oil or water.
  11. Honestly, if you keep the fluid level a good 6 inches down from the cap, you shouldn't NEED an overflow, but it wouldn't hurt to run an overflow line across the top of the radiator as long as it doesn't get pinched by the hood or anything.
  12. Run whatever cap came with the car originally, which was PROBABLY a 15 lb. cap. As others have mentioned, a higher pressure cap will do nothing more than find a weak heater core or hose fitting. You say that the radiator is half empty. Is your cap on the left or right side of the radiator? If so, it's a crossflow radiator and the tank under the cap will probably look like the water is roughly 4-6 inches down from the cap. This is fine. If you add more antifreeze, it will puke it out if it is too high, as you have found. Now if it is truly half empty, you will be adding a gallon of antifreeze mix each time. If you are doing THAT, then you have another problem.
  13. I wonder if someone at some point used some gorilla snot (weatherstrip adhesive) or something to seal those plugs. Maybe (carefully!) try a little heat around the edges to help get everything pliable again if nothing else works. Did you try pushing them in with a large socket on the inside (one that just fits inside the flange)? Don't worry about driving them in; you can retrieve them easily from the water jacket.
  14. I absolutely love my '53 Special; however, I would suggest buying a V8 car. The speed limit on one of my local freeways was just increased to 75 mph, and people regularly drive 85. Others have disagreed with me, but it is my opinion that running over 70 mph in one of the old straight 8 cars is asking for trouble; the car just doesn't feel comfortable at that speed. It will do it for sure, but a V8 car was built for that kind of driving. Like Rusty said, there's a BIG difference between a '53 model and a '57 model almost anything. When I drive on the freeway, I judge a car's "freewayworthiness" by my speed when I'm not paying attention to the speedometer. If it sometimes creeps up to 80, it's a good freeway car. If I end up at 55-60, it's not. My '53 is not.
  15. I don't think I'd trust an average counterperson to match up a plug to another model these days...maybe one of the older guys if I really trusted him. A couple of the guys at my local Auto Value could. Either way, an NGK "4" MAY be a bit hot for an engine that originally used an AC 46, but chances are you don't drive the car very hard anyway.
  16. The plain old AC R45 works fine. Right now I think I'm running the Autolite 295 in mine, which also seems to work well and is a non-resistor plug (which really doesn't make any difference).
  17. They should deliver that '64 to my house in Michigan; it's even the right color!
  18. I just watched an episode of Jay Leno's Garage online where he spent the episode talking to a guy who travels around fixing the electrical system (mainly windows and tops) on '60s Continentals. You might want to check it out.
  19. The seized carburetor is going to be your #1 issue. I'd pull it off the car and start soaking the throttle shaft with PB Blaster or Kroil or something. Be patient, and start to gently work it back and forth if it starts to free up. You may end up having to get another carb, but don't worry about that quite yet. If you can free it up, it's worth putting a carb kit in it, with a new needle and seat and gaskets, mainly so you can clean any accumulated dirt out of it. This is where reading a shop manual several times will come in handy. Take your time; it's not complex. Next, the points are certainly covered with a coating of corrosion, hence your lack of spark. It MAY be something else, but that's the most likely. A doubled up piece of emery paper or a points file (that your dad might have) should clean them up. Check the gap by rotating the engine so the points open all the way (at the peak of a point cam lobe, doesn't matter which one). A gap of .016 should be sufficient to get it going. Good luck!
  20. It's been a roller coaster day for car people...this comes out, and then I find out that Dan Gurney passed away. I don't even know what to feel right now!
  21. Easy...'65 Catalina Ventura HT, yellow, 389, totally rust free...$3500 negotiable back in 2000. I was finishing up college and looking for a winter driver so I wouldn't have to drive my '65 Mustang in the salt that winter. It was far too nice to subject to salt, and I didn't have money for another toy. That one still haunts me. Almost as bad...an almost rust free '70 Chevelle HT, blue with black vinyl top, 307, nice paint and interior...$3900. This was back in 2003. I could have afforded it then, but the Chevelle has never been one of my favorites. Now I wonder what the heck I was thinking.
  22. I usually use a Q-Tip to dab in touch up paint. Build it up coat by coat until it's roughly even or a little higher than the rest of the panel. Then you can use fine sandpaper on something like a popsicle stick to sand it even with the rest of the panel. I'd start with no rougher than 800 grit and work my way down to 1500 or so. Then you can use a compound to shine up the repair. I'm sure others will have ideas too, and I normally stop after adding the paint (I'm not much of a perfectionist), but this has worked out for me in the past.
  23. I get most of my parts for my '53 from Bob's Automobilia in California. http://bobsautomobilia.com/ Kanter and Cars, Inc. are other options, but Kanter sells mostly mechanical parts. Other than that, I use eBay, Egge machine (for engine stuff), and wherever I can find what I need! I'm sure you're used to spotty parts availability with your Chrysler, so you know what I'm talking about. Good luck! Nice car!