ncgirl05

Members
  • Content Count

    272
  • Joined

  • Last visited

Posts posted by ncgirl05


  1. Now that there's a photo of the pressure switch I have a question. I see that the tip is sticking out the top. We had a used pressure switch but the tip is NOT sticking out...does this mean it is no good?

    We changed out the switch (using the very tool shown on the photo) and upon jump starting the car (sat for too long) it felt like the car had no brakes. Since it was extremely cold out we decided to investigate later and haven't done anything since.....


  2. <div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: buckljak</div><div class="ubbcode-body">i spent around that on it, ive put a new motor, new fuel pump, new fuel injectors, new dash controls, new gas tank, and some other stuff in it. i only want wat i put into it </div></div>

    Out of curiosity, why did your car need all this stuff when it "only" has 115K miles on it? A new engine??


  3. <div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: Vincent Vega</div><div class="ubbcode-body">When was the last time the brakes were flushed? Does the touch screen work? </div></div>

    ROFLMAO!!!! grin.gifgrin.gifgrin.gif

    Tammy - you may want to post that info in the AACA Buy/Sell at the top of the forums page - they would probably be a better audience.


  4. <div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: 1937hd45</div><div class="ubbcode-body">I always leave a dollar bill in the Port A John tip jar thinking there is a <span style="font-weight: bold">cheap SOB </span>that doesn't leave anything. Thanks for proving me right on than one. That gal directing people to the open stalls on the show field really had that line moving. </div></div>

    Wow - that's really not necessary is it?

    By the way, I only used the porta-potties once, and I DID leave a big $.25 tip.


  5. <div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: Shop Rat</div><div class="ubbcode-body"><div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: ncgirl05</div><div class="ubbcode-body">RE: Portable Toilets - I personally didn't like feeling that I must "pay" every time nature calls either.....can't we have some "un-manned" portalets?</div></div>

    Trust me, I am more than willing to drop a quarter in the tip pan on each visit. Those folks are there all day every day keeping those porta-johns clean, stocked and provide moist wipes and alcohol gel for visitors. </div></div>

    If they are there to keep the porta-johns clean - fine - that's what they get paid for by their employers. What I don't like is the TIP jar in front. I don't keep a tip jar on my desk at work.


  6. RE: Portable Toilets - I personally didn't like feeling that I must "pay" every time nature calls either.....can't we have some "un-manned" portalets?

    This was also the first time I noticed Giant Center not being open to use the bathrooms....but it was also just my third trip to Hershey.


  7. While at the Kruse auction this weekend we stumbled upon a '41 120 coupe in the car corral selling for $28,980. It was a very nice looking original, but not one that I had looked into purchasing beforehand, so I didn't know if the price was fair or not and I ended up walking away. Does anyone have a ballpark of what these usually go for? Did anyone else see it? I think it may have been a touring coupe because it had a backseat, but I am not certain.

    Soooo - was it a deal, or no deal? confused.gif


  8. Maui - no, it isn't far at all - the only thing is I haven't taken either of my Reattas to a mechanic, we do all the work at home! grin.gif I am also located 40 miles east of Cincinnati (although I work downtown), so anyone "local" here is most likely quite a drive for Mr. M.E.

    Ray & Ron's Auto Svc is mentioned quite often on a local "auto talk" radio show here - their phone number is 513-797-4888 and they are located in Amelia....


  9. <div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: 'Reatta1'</div><div class="ubbcode-body">I would suspect something in the ABS system. I sometimes get that if I have my foot on the brake when I start the car. It is the system pressurizing. If it's happening while you are driving, I would suggest checking to see if the pump is running continualy. Would think that the amber light would stay on though. Just my two cents.

    </div></div>

    Another good suggestion Reatta1

    I just remembered last night that I had felt this vibration once before when we were bleeding the brakes last year and I was pressing the brake pedal to flush. It only did the vibration thing one time but I thought I had 'broken' something....never felt anything else until Tuesday.


  10. <div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: joereatta</div><div class="ubbcode-body">Sounds like something is causing ABS to actuate, a sensor gone bad? </div></div>

    Any way to check this out?


  11. <div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: harry yarnell</div><div class="ubbcode-body">Are you saying this vibration happens when the car is STOPPED in your driveway, and you apply the brakes? </div></div>

    The vibration was happening when I was driving - the first time it happened I was going up the driveway and was breaking to park the car. Then, when we were driving the car again 20 minutes later, it happened quite frequently while I was driving through town, but not every time I hit the break - more like every third time.... frown.gif


  12. Actually, I know the vibration you are talking about, and that is not the vibration I am talking about - I would describe the rotor/brake thing as a "pulsing" in the brake pedal. I have good rotors and pads so I know that's not the problem... this is something I've not experienced in any of my cars... it's like a stutter in the pedal.

    I know it's not calipers, rotors or pads - maybe something related to the ABS system?

    Oh, and no, there are no lights on. The yellow ABS was on for a few months, and then, after I didn't drive the car for a few weeks (month or more?), the yellow light did not stay on anymore (it still comes on when I start the car though).

    Like I said, I've not felt anything like this through a brake pedal before so I'm mystified... and I've had my share of brake problems! frown.gif


  13. Hi All,

    I'm not sure how to 'search' this problem so I'm just going to ask the knowledgeable folks here...

    Yesterday I was driving my '89 Blue home from work and when I pulled up in the driveway I noticed that the brake pedal seemed to vibrate under my foot, which felt VERY weird. We then had to run an errand so we jumped in Blue and hit the road - and then the vibration in the pedal happened almost every time I had to brake - and it kinda freaked me out to be honest! What in the world is this?? The pedal even seems to make a noise when the vibration occurs, like a grinding sound. frown.gif

    What's the problem? I'm afraid to drive it right now... cry.gif As always, your help and kind assistance is always appreciated!