ncgirl05

Members
  • Content Count

    272
  • Joined

  • Last visited

Everything posted by ncgirl05

  1. Thanks Barney! We'll give that a try.... after consulting the shop manual...
  2. Hi all! The heater in one of our '89's only seems to work on MAX HEAT. If we lower the temp the car then blows cold air. Soooo that means we're either too hot, or too cold. No Three Bears please! Anyone out there ever have this happen??? The heaters in our other '89's operate just fine - no cold air.
  3. Golf carts at Auburn at part of the reason we don't go anymore (along with the $20 a day per person entrance fee and lack of bathroom facilities). The drivers are rude and they honk if you dare walk in their way.
  4. <div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: Rawja</div><div class="ubbcode-body">Seller has instructed me to lower the price. Now $ 1,500.00. </div></div> WHA??? See my avatar......
  5. I was at Advanced on Saturday and bought all the 10W-30 they had for Mobile 1 - they had 9 quarts left which was the amount I needed. They were running low as well.
  6. Why can't I get a deal like this? MAN ALIVE! Congratulations on your find Bill. Regardless of the parts you need you still got a fantastic deal. I'm hoping that the seller comes through with the title for you! Seriously, 50,000 miles???
  7. I loved the configuration! I know going in that I'm going to be walking a lot at Hershey, so that wasn't a problem for me. I also liked that it allows everything to be on one side instead of having to cross the street over and over again. Just my $.02.
  8. We performed the 'operation' today and after a test drive filled with quick stops I can report SUCCESS. However, my ABS light, which has been on for some time, is STILL on. But right now I'm just happy about the straight braking.
  9. <div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: DAVES89</div><div class="ubbcode-body">I saw Jim Finn today at my favorite u-pull yard. He grabbed two of them. One is sure to work. Try him. </div></div> Okay, I was just reading the service manual and it instructs one to take off the hydraulic unit before taking off the valve block... if Jim grabbed 2 of them, then I'm assuming he did NOT take off the hydraulic unit and just took off the 3 retaining nuts to remove the valve block. Correct? Is the manual making it more difficult than it should be?
  10. <div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: nic walker</div><div class="ubbcode-body">PROPORTIONING VALVE ASSEMBLY was the word/s I was at loss for </div></div> I think the proper term is PROPORTION<span style="font-weight: bold">ER</span> VALVE ASSEMBLIES. I am looking through the service manual now and just saw this - these proportioner valve assemblies go into the master cylinder. Funny enough, I had to order a PROPORTIONING valve for my other '89. If you happened to see my other thread about brake fluid being 'all gone' - this was the reason for THAT car. Geesh - you know, if these cars had "normal" brakes we probably <span style="font-style: italic">almost</span> wouldn't need a forum!
  11. oooohhh - Thanks! We're going to make the switch today - glad I was reading threads this morning!
  12. Being from the south, I can tell you it was Chevrolet That's all my dad ever bought - still does! I've heard more than a few folks here in Ohio call them "Chivies" (rhymes with skivies) - don't know where that came from. Nice pics West - where were they taken?
  13. Found the TSB: Technical Service Bulletin # Date: 940101 <span style="font-weight: bold">Intermittent Pull Under Hard Braking</span> (Vehicles W/ABS) Group Ref.: Brakes Bulletin No.: 315004 Date: January, 1994 SUBJECT: <span style="font-weight: bold">INTERMITTENT PULL WITH A HARD BRAKE APPLY DURING NON-ABS STOP ON ABS EQUIPPED VEHICLES </span>(REPLACE ABS VALVE BLOCK/PRESSURE MODULATOR VALVE) MODELS: 1986-90 BUICK ELECTRA 1986-91 BUICK LESABRE <span style="font-weight: bold">1988-90 BUICK RIVIERA, REATTA</span>1991 BUICK PARK AVENUE 1986-91 CADILLAC DEVILLE, FLEETWOOD 1988-90 CADILLAC ELDORADO, SEVILLE 1986-91 OLDSMOBILE NINETY-EIGHT, EIGHTY-EIGHT 1988-90 OLDSMOBILE TORONADO, TROFEO 1986-91 PONTIAC BONNEVILLE EQUIPPED WITH ANTILOCK BRAKES THIS BULLETIN IS BEING REVISED TO ADD THE 1991 MODEL YEAR FOR "C" AND "H" VEHICLES INCLUDING PART AND WARRANTY INFORMATION. PREVIOUS DIVISIONAL PUBLICATION NUMBERS WERE: DIVISION BULLETIN NUMBER BUICK 90-5-17 CADILLAC T-93-134 GM OF CANADA 315004R OLDSMOBILE 90-T-213 PONTIAC 90-5-19 Some owners may comment on intermittent pull with a hard brake apply, but without ABS activation. The intermittent pull can be either to the left or right and only occurs with hard non-ABS stops. This condition may be due to a base brake condition, loose suspension component, or the Antilock Brake System. When working on a vehicle with this condition, use the following procedure: 1. <span style="font-weight: bold">Inspect the base brake system</span>. Check for loose or binding calipers, damaged rotors, or restricted brake lines. Refer to Section 5 of the applicable Service Information Manual for complete inspection and repair procedures. 2. <span style="font-weight: bold">Inspect the suspension system.</span> Check for loose control arms, damaged struts, or bushings. Refer to Section 3 of the applicable Service Information Manual for complete inspection and repair procedures. 3. <span style="font-weight: bold">If nothing is found during the above inspections, replace the AntiLock brake system valve block</span>, (pressure modulator valve for 1991 models). Follow the procedure in the appropriate Service Information Manual. 1986-87 C/H Models Valve Block .....P./.N 25530880 1988-90 C/H Models Valve Block .....P./.N 25533639 1988-90 E/K Models Valve Block .....P./.N 1646523 1991 C/H Models Pressure Modulator Valve P/N 25559182 We did steps 1 and 2 above and found nothing, which was frustrating. Looks like the valve block according to this.
  14. Hmmmm... GM Parts Direct has the Valve Block listed for $487 - YIKES! We have an '88 parts car - would the '88 valve block fit an '89?
  15. I did a search for the words "pulling to the left" and got this thread. Since it's from 2000 I thought maybe someone would have some more thoughts on this problem. My '89 pulls to the left when I have to do a quick hard brake when driving, and even then it's not every time - maybe 50% of the time? Needless to say it's a bit aggravating and I would LOVE to be able to find out what's making it happen. Anyone solve a problem like this?
  16. Hi All! We are now the proud owners of a two post Bendpak 10K. Just now getting comfortable with putting a car on it and having thousands of pounds of steel overhead. So far we've only put "modern" vehicles on it. Question is, how do you determine the pad locations on older vehicles? For instance, we have a '39 Buick and '41 Packard - the lift should be placed according to the center of gravity - where would that be? I don't want to be the person with the picture of the lift and the car smashed sideways! That would be BAD NEWS. Please advise!!!! This really isn't something one experiments with....
  17. I'm hoping it will be an easy fix - I'd really like to get this car back on the road!! I will very carefully check everything out. As always, you guys are the best!
  18. Thanks Guys! Now I have some starting points!
  19. The spot was directly under the brake reservoir... Our first thought was brake lines as well but the spot doesn't indicate that.
  20. Hi All, One of my Reattas sat for several months because the battery was bad. I finally bought a new battery for it and started it up only to find I had no brakes. Checked under the hood and found that there was no brake fluid. Looked over where the car had been parked and there was a distinct black circle in the gravel - where all the brake fluid leaked out I'm assuming. The car was fine the last time I drove it, so what could have happened while it was sitting that all the fluid leaked out? Oh - we refilled the reservoir after discovering it was empty, but that leaked out as well. The car is now sitting once again, and we've been to busy to investigate the problem. Any ideas where to start looking or what to check first? Thanks all!
  21. I'm pressing 'warm' and 'off' on the climate screen and looking for codes - they are all History codes though.
  22. CRT - Message is "Engine control problems detected. Engine controls computer has detected an electrical problem. Service Check Required." No codes to light my way..:-(
  23. My SES light comes on while I am checking for codes, so my light is working. The electrical problem message came up again this morning on the way into work but it was only momentary and then it stopped.
  24. <div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: AlexWeber</div><div class="ubbcode-body">My diagnostic screen on my '89 has been showing me: "Engine control problems detected. Engine controls computer has detected an electrical problem. Service Check Required." </div></div> Mine started doing this yesterday afternoon, with the above message flashing off and on every minute or so, but the car ran just fine... I did a code check but all the codes had the word History after them... Any ideas guys? I just started driving the car again this week after a winter's slumber....