hchris

Members
  • Content Count

    805
  • Joined

  • Last visited

Everything posted by hchris

  1. The coolant passing through the lower hose presumably is showing that the radiator is doing it's job, in your case the question is then, how much coolant is passing through the radiator ? Is the thermostat not opening enough or creating some other form of restriction to limit the volume of coolant passing through the radiator, perhaps as someone has suggested, temporarily remove the thermostat completely and see what happens.
  2. Interesting that you say the lower hose was only "warm" . Usually this would indicate that the radiator is doing its job quite well, if the rad is doing its job you should typically see a temp drop of 20 - 25 degrees F between the upper and lower hoses, perhaps this is something you could check with one of those infra red guns ? Assuming this were the case, then maybe the thermostat isnt actually opening far enough to let full flow through the radiator at the extreme end of its scale ? Having said this, straight 8s are notorious for heating up at the back of the block, maybe invest in an infra red gun and work your way around the engine with it to see if there are any hot spots, particularly at the back of the block.
  3. Does the horn work if you run a jumper lead straight to it ?
  4. Sounds like you might be dealing with two issues at once. As to the temp guage, do you know if its an electric sender unit or bourdon tube sender ? electrical will have a wire coming off of the sender unit, bourdon tube will be a sealed unit with thin copper tube from a fitting in the block back to the guage. Electric units work with a change in resistance as the temp sender unit heats up, fairly easy to fault find if you have a multi meter and know the resistance value of the sender. Bourdon tube is another matter, essentially the copper tube between sender and guage is filled with ether or similar and sealed up, the temp changes the volume of enclosed fluid and raises pressure within the sealed tube, at the guage end this pressure moves the needle mechanism; same principle as an oil pressure guage. More often than not the tube is fractured, soldered fittings crack etc. and the fluid leaks out thus the pressure element is lost and guage ceases to function or, with partial loss, under reads. With the vapor lock issue there are hundreds of previous posts on the problem, do a search through the forum for various remedies.
  5. At the trans end, the cable fits into a square shaped receptacle which is the inside of a little pinion gear being driven by the output shaft of the gearbox. As the cable isnt spinning when you removed it from the back of the speedo, the problem lies in this area. Either you havent pushed the cable far enough into the pinion receptacle or the pinion itself is at fault, possibly damaged stripped or whatever. Normally there is a retaining plate which holds the pinion gear in the gearbox outer housing, so you should be able to remove it and investigate if needs be, but first try and push the cable well into the pinion before you go any further.
  6. Not Sunbeam Alpine, doesnt have the correct rear latches.
  7. Wow you have been busy thinking; my take is that, as mentioned, back in the day electrical accessories were troublesome and vacuum was potentially less so. As to burning valves, leaning mixtures etc. I would think the volume of manifold air extracted wouldnt be significant enough to cause any grief, after all how many vehicles with vacuum wipers, vacuum fuel pumps etc. do you think suffered from these issues. Time to turn out the light and start counting sheep 😉
  8. Whoops, yes should have degrees F
  9. Yes I made one out of a school clear plastic protractor, made a pointer which fitted into the rotor cap drive slot, unfortunately cant find it to photograph right now.
  10. My take is that you are wondering how accurate your temp guage is ?? if you can see where the temp probe is located on the engine thats where you want to point your IR gun, close is better. If you are looking to see how hot the coolant is then point your IR at the radiator inlet pipe/spout. If you are looking to see how well the radiator is working, point your IR at the inlet pipe then the outlet pipe and note the difference between temperatures, generally you should get a temp drop about 15 degrees C for an efficient radiator.
  11. Do a search on 3 brush generators and their adjustment , pretty straight forward.
  12. Sad days downunder, demolition is about to commence on the original Chrysler manufacturing plant (Keswick South Australia). Dating back to pre Chrysler era local company T J Richards started building Mopars here in the 1920`s, Chrysler took over post WWII and continued on this site until 1960`s. Reused as a furniture sales house until a few years ago it still retains the original CHRYSLER signage on on of the external walls. Mega store Kaufland is about to raise the building for a new shopping centre; to their credit they have agreed to sympathetically remove the wall panels and transport to a local auto museum for storage until a suitable way of displaying the sign is found, they also allowed car club and museum representatives to enter the building and earmark any further items of significance found prior to, and during demolition, which they will put aside for interested parties.
  13. This might also attract attention if you put it in the Chrysler forum on this site.
  14. Yeah sounds like the valve/springs/levers in top part of the tank are dodgy, assuming there`s no cracks in the casting ?? As mentioned, plenty of how to`s with pics on the forum; probably start with searching "stewart warner" Be careful with installing an electric pump as they usually generate 2- 3 psi, vac tanks deliver 0.5 psi, any more than this and the float valve wont be able to stop the resultant flooding. One quick check you can make to see if the vac unit is drawing fuel, is to put some fuel into the vac tank, close it up and get the engine running, place your hand on the upper vac tank casing and see if there`s a temperature change from time to time. The logic behind this is, as the fuel is emptied from the vac tank, the internal float mechanism will periodically drop and open the suction port to the main fuel tank, there will then be fuel flowing in to the vac tank and (yes believe it) you can actually feel the temperature drop as the fuel flows through the inlet port, once the float rises and shuts off fuel flow you can feel the loss of cooling. If you have good hearing or put a probe between your ear and the mechanism you can also hear the "clicking' of the valve mechanism at the same time.
  15. Ok so I'm assuming that the amp meter is reading correctly ? that's a positive indication whilst charging ? If so then there's nothing left to do, gauges etc. aren't polarity sensitive, nor lights, starter etc. You said the coil leads were swapped (hot wire to the + terminal, - wire to the distributor) so that's good; can't think of anything else. I'm still a little confused about your "negative earth" regulator, the regulator doesn't care about polarity, it's function is simply to control the current flow as demand rises and falls plus ensuring the battery is charged. What really determines the difference between negative and positive electrics is: 1. how you have the battery terminals coonected, and 2. the polarity of the internal field windings of the generator (dynamo) So in all of this, so long as the battery connections and generator polarity are a correct everything should run just fine.
  16. Are you sure that you can't just remove the seat base and with a little work, reposition the seat mount brackets back a little ?
  17. Are we assuming that you have it hooked up positive earth at the moment ? If you're now choosing to swap over to negative earth then yes to all you have said above. What concerns me is your reference to electronic regulator, because in addition to the above you would normally need to change the generator (dynamo) field polarity, which is a simple enough task, but I would be cautious without knowing the wiring details of the regulator; perhaps best left to a professional.
  18. You will probably need a 12v power source to operate your timing light, assuming your Windsor is 6v.
  19. Is there a relay in the headlight circuit ? perhaps its quit. Assume you have a wiring circuit, pretty hard to troubleshoot without one.
  20. Bloo has given excellent insite, if I might elaborate a little more though. Consider a ring starts out as a solid piece of round metal, in simple terms if you turned off an end piece on a lathe you would have a solid slice of metal of a given diameter and thickness, if you then drilled /machined out the centre of this slice, you would finish up with a metal ring of given thickness and diameter, cut a slot in it and you now have a ring which you can carefully expand and slide over the piston top and fit into an appropriate width groove in the piston. So pistons and rings are made to measure for given size cylinders, obviously wear and tear makes the precision sized cylinder oversize in due course, so there are now various options to overcome the problem of lost compression and excessive oil consumption due to this wear, a lot will depend on the severity of wear as to repair choices. Oversize rings is one solution, usually coupled with remachining the cylinder bore and oversize pistons to suit. But just focusing on the rings, to answer your questions, consider a bigger diameter piece of round metal ( say 0.10 or 0.20 or 0.30 greater diameter) machining off a slice and going through the same process as before, you now have an oversize ring; generally they will be of the same thickness as before. So now you have an oversize ring and it can do the job of making up for cylinder wear, however it`s not that straightforward and Bloo has done a good job of explaining why.
  21. So there`s a big discrepancy between 1 and 4 despite the engine being cold, in fact other than 4 they all look sick, what do the other cylinders read ? To ascertain whether compression leaks are valve or piston ring related, squirt a little oil into the cylinder being checked then do the test, if the pressure is significantly higher after the oil treatment then its indicating faulty rings, if the pressure reading remains much the same then there is a valve leak. Given your opening comments about rings and heads being messed with, makes it rather difficult to give specific diagnosis; perhaps you need to start again ?? if it were my car, I would not be impressed with that much oil lying on top of the piston in photo 2. With the carb fault, I would assume you had a lot of residual fuel lying in the manifold which is going to smoke until it all clears thru combustion.The reason I asked about the electric pump, is I suspect, that`s the cause of flooding, it`s simply overwhelming the float needle, so if you continue to use it you may need a regulator, in the first instance however I would try running without using it.
  22. Looks to me like oil has run down an open valve whilst motor is staionary, good chance the valve guides are shot.