Jump to content

sndtubes

Members
  • Content Count

    94
  • Joined

  • Last visited

Everything posted by sndtubes

  1. <div class="ubbcode-block"><div class="ubbcode-header">Quote:</div><div class="ubbcode-body">For your consideration, in order to upgrade the headlights of my '31 Buick to safe illumination for night driving without modifying the original set-up , and still preserve the original appearance, I had the headlight reflectors nickel plated & polished, and then plated by UVIRA, uvira@terragon.com, with vapor-thin coats of aluminum and pure silica glass. I simply plugged out the stock tungsten bulbs and plugged in halogen ones, acpearson@chariot.com.au, and now have 1940's
  2. Thanks, Dave. Yes that helps. It tells me without a doubt that I cannot use the rear fenders from the model 47 sedan on my model 46 coupe. The parts I'm going to look at are from a model 47.
  3. <div class="ubbcode-block"><div class="ubbcode-header">Quote:</div><div class="ubbcode-body">You can only use rear fenders from 1930-46-46S-X46-46S thats from Master Parts List </div></div> Thanks, that's the info I'm lookin for. It's a bummer, though. It's really one of the rear fenders I want to replace. Oh well. Do they reprint that parts book? I probably ought to have a copy.
  4. Thanks for the info, Fred. So if anyone looks at this thread, I would like to put my request in for sidemount fenders and hardware if anyone has them for sale. If you have them or know anyone that may have a pair for sale, I'd like to buy them. My email address is: sndtubes@vacuumtubes.com
  5. Dave, Interesting point. I'll ask the rebuilder about that. It isn't overheating at the moment, but it is fairly cool out. It will be interesting to see what happens when it gets to 90 degrees again. I'll just have to wait, I guess. I'm not sure I want to go as far as dropping the pan at this point, but I will if I can't find any other remedy and the rebuilder is unsure of the wrist pin offset.
  6. My 1930 Buick 6 cyl does exactly the same thing. It did it before and after the rebuild. It seems to be somewhat less after the rebuild, though.
  7. John, Thanks, I tend to agree, but like you I just don't know for sure. I'd sure like to have some sidemounts! I wonder if I'd ever be able to find 'em. I've already spent so much on this car it doesn't matter anymore!
  8. I have a 1930 Buick Model 46 Business Coupe. I have an opportunity to buy some 30 Buick parts including fenders from a Model 47 Sedan. I don't have a parts book, so I'm wondering if any of the fenders or other body parts will fit my coupe? Can anyone out there verify this one way or the other? I sure don't want to buy a buch of body parts and schlep them half way across the country only to find out they won't fit. Thanks, gang.
  9. Thanks guys. I just checked Bob's Automobilia's website and I couldn't find it. I'll have to hunt up my catalog or give them a call Monday. Otherwise I'll do as Buickplus suggested. This think is leaking BIG TIME. It's slinging oil everywhere. I'm going to have to do something very soon. As usual, thanks for the advice.
  10. Well here is yet another problem with my heap. It appears that the fan hub leaks like a sieve. Oil is slung all over the fan blade and radiator. I can see oil sitting at te bottom of the fan hub bearing. I just filled it and boy did it throw oil. So, any ideas about fixing this problem? Has anyone put any kind of bushings or seals in their fan hub bearing? I didn't see any previous posts about this problem.
  11. Mark, Yeah, I'm sure my wiper motor is shot. I'll send that off for repair this winter. However, it hasn't been hooked up for years. The vacuum line has been pinched closed and there is no leak there. That also makes it hard to hook up a vacuum gauge. I'll have to use a tubing cutter to cut the line and then I will hook up a small piece of hose to it. I'll be able to clamp the hose off and remove it to use a vacuum gauge. I haven't been able to find any other leaks. Spraying WD40 around the intake gaskets show no leaks. So, I think maybe I need to play with the carburetor adjustment s
  12. Fred, I don't think my water pump impeller would be rusted out. It is a recently rebuilt unit. It looks like it is pumping quite a bit of water if you watch the radiator tank while the motor is running. I agree there is something wrong. The question is what? This car didn't do this before the original radiator went bad. I'm rather suspect that the replacement radiator core which is a modern type core isn't really compatible with the rest of the cooling system for whatever reason. Also, the engine is still rather newly rebuilt which is also causing some additional heat to be generated.
  13. Thanks for the suggestions, guys. I think I'd be interested in a 6 volt alternator. Ralph: do you also sell mounting hardware? I'd be interested in talking to you about buying an alternator. I don't think there is anything wrong with my generator. Even if I had it set at full tilt 20 amps, it really wouldn't be enough to handle the demand of the driving lights and a radio and possibly a heater fan if I ever install a heater. thanks Mike
  14. <div class="ubbcode-block"><div class="ubbcode-header">Quote:</div><div class="ubbcode-body">Michael: I have bought several "RV" fan from Auto Zone type stores. They usually have six relatively wide blades that are flexible so they flatten out some at high speed. They cost about $50. This is a replacement fan, not one of those weak electrical units. It usually requires some work to get it to fit on your original fan hub. There is a universal set of holes on the accessory fan that may or may not work. Clearance between the radiator and the new fan can be a problem t
  15. <div class="ubbcode-block"><div class="ubbcode-header">Quote:</div><div class="ubbcode-body">Michael: Your car sounds to me like it is cooling pretty well, especially with only 1000 miles on the engine. I have found that if you want it to run still cooler, try putting on a larger RV fan. I have found fans to be quite effective in cooling my pre-1930 cars. RE: restricting washers in the cooling system. This myth has been around this hobby for years, our Ford flathead friends are great advocates of it. While I am a long time car nut and have heard this one for years,
  16. Here is another concern about my beloved (it better be beloved after the amount of money I've spent) 30 Buick coupe. When I got the car the generator had a burnt up armature winding. I had the winding replaced by Precision Power and it lasted a month or 2 and burned up again. I sent it back and they replaced it but turned down the charging rate to only about 10 amps. It's been fine ever since, but it really doesn't even carry the headlights at the rate it is charging. I'm afraid to adjust the 3rd brush to increase the rate as the armature winding might burn out again. It runs at about -
  17. Wow, a thousand miles on the hwy in your '30! You must have been tired after that! My goal is to be able to do that, however. I think it's great that you drive your car that much. Buickplus: Actually I think you have made me feel a bit better. I only have 1000 miles on this rebuild at present. It really isn't gettimg much hotter than 190 right now and it mainly does that when I get off of the interstate and allow the car to fall back to idle. I don't think I would be comfortable driving the car while the coolant is boiling, though. I'd worry about those soft babbit bearings. Well
  18. I don't think 195 degrees with babbit bearings is such a good idea??
  19. Well mine was missing the front exhaust valve when I got the car. After talking to many people, the consensus is that I should keep the carburetor heat disabled. So, with the heat disabled, I don't need that heat tube, right? however I may be suffering from a bit of some consequences of removing the tube. I can't get the carb adusted right. If I adujust it to run right at driving speed, it idles way too richly. If I adjust the carburetor so that it idles ok, it's way too lean at driving speed. I have to pull the choke out half way to get it to run right. Any thoughts on that? Is the
  20. I just located an in-line thermostat. I'll be installing it and will let you all know if it helps. Lately it has been cool here and the car has been running on the cool side (140 to 160 degrees). This week it is supposed to get fairly hot, so I will be able to see if it actually helps.
  21. As some of you have may read, I've been having trouble with a severe vacuum leak around the heat tube in the carb. heat assembly on my 1930 Buick. I removed the unit and could not really find where the leak was. I brought the unit to a machine shop for him to inspect. We ended up removing the heat tube altogether and he machined a plug to block off the port that would have been hooked to the pipe that went to the exhaust valve at the front. (the entire valve is missing on my car). I was aware that the heat tube in my car had been replaced with a rather thick one and had been somewhat restr
  22. Thanks for your help, everyone. I have located some lenses and bezels, so, I guess for now I'm ok. I'll look at the lenses when I get them and let you know the numbers and diameter. At least you will know if they will fit a 30 buick. Apparently these lenses were used on many cars. I know they're Tilt-Ray's.
  23. Well, disaster number 250 tonight. I was driving my 1930 Business Coupe and hit a rather sharp bump. The headlight bezel tab broke and the lens flew off onto the pavement. It looked like it was in one piece as I was approaching it to pick it up. But, alas, I watched some jerk run it over busting it into a thousand pieces. It was like watching your dog get hit by a car. Well, not quite that bad. But, I am now in need of a headlight bezel and lens for my 1930 Model 46 Business Coupe. If anyone can help, I'd appreciate it. Mike sndtubes@vacuumtubes.com 636-939-9190
  24. Fred, Yes I agree about the thermostat for allowing the engine to warm faster and not to cool better. It would seem to me that the cooling system is cooling at maximum capacity when the thermostat would be wide open, not closed. I spoke to Jeff (Old Carb Doc) who rebuilt my carb about this issue and he said exactly what you did. It seems strange that the heat riser tube would have a breach since it has just been installed and was , according to Jeff, thicker than the original. I'll bet that is why my engine has always been running so rich. Do you think that solving this problem will give
  25. Well I've been driving the car quite a bit and things do seem to be getting better, so maybe this whole thing is just from the engine being too tight. The car does not heat up quite as much and will cool off faster now when it does. However, I'm still not sure if the improvement is from the somewhat cooler weather we've been having or the car breaking in or both. The idea of a thermostat is a good one. I'll look into that idea more. I was wondering about the following: Pull the fan altogether and replace it with an electric one. I know it would look goofy, but should be easily reversed.
×
×
  • Create New...