Jump to content

Andy69

Members
  • Content Count

    30
  • Joined

  • Last visited

Community Reputation

24 Excellent

About Andy69

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. They looked up the previous registration and this is the VIN that was on the title when it was sold out of state in 2018. It’s been titled in two states since then (actually just one since Alabama doesnt issue titles for cars older than 35 years). No red flags have been put up so I’ll bet I’ll find a tag somewhere.
  2. Well, technically you are correct, there was no such thing as a vehicle identification number in 1923 but the Dodge I bought at the same time has a tag on the toe kick inside the car that has a car serial number, which is essentially the same thing as a VIN. Both tags in the above pictures have Buick logos on them. What I am asking is does a VIN with the form of 000A0000000 make sense for a 1923 Buick? It was last registered in Tennessee as an antique vehicle in 2018, so it had a Tennessee title, and the information I have indicates the VIN on my BoS was the same VIN list
  3. This is what I’ve found - engine and chassis numbers
  4. Finally getting around to getting titles for these two cars I bought in Feb. The BoS for the 1923 Buick lists the VIN as 11 digits long, with the 4th digit being a letter. That doesn’t make sense, shouldn’t it be the 7 digit engine number? I’m thinking perhaps it’s a state issued VIN, but it came from Tennessee two years ago with that VIN, and I don’t think Tennessee does that, at least I can’t find anything on the state website regarding that. I can’t find a plate on the car that has that number on it, but it has been through two other states since leaving Tennessee, and no one seems to h
  5. OK, I have a D5TE-12029-AB coil. It's labeled "use with external resistor". Correct me if I'm wrong on this, but if I use this on a 6v system without a resistor, it should produce about the same voltage to the points, given the purpose of the resistor is to cut the voltage down.
  6. I may actually have one of those. I’ve got a bunch of Ford/New Holland coils that I can barely give away. I thought they were all 12v but I’ll have to sort through them and see. edit: I have at least one with that part number. A quick google search indicates descriptions that run the gamut from 6v 12v internal and external resistor or no resistor. I’ll have to see what the parts book says. handy reference in that respect is www.fordpartswiki.com
  7. Cool. I wondering if a modern one would work. I can probably pick one of those up today. thanks for the suggestions
  8. Link to original post I rebuilt the carburetor and yesterday I had a chance to try to start it. Had some issues with too much gas in the carb but I think I have that straightened out. Wasn’t able to get it running, although it turns over ok. Today I turned my attention to the ignition. There is no spark. Went through the usual - checked plug wires, points, timing, etc. I have 6v at the switch side of the coil with the ignition on and I can hear it running. I checked the resistance across the various terminals on the coil and they are all zero. My h
  9. Got the car out today, trying to get it running. not successful yet. I had fuel leaking from everywhere on the carb, so I took it apart and changed the float setting a bit, which seems to have helped. There wasn’t any fuel getting to the cylinders, so hopefully if I can straighten the carb out that will fix that. I ran out of time before I had a chance to check for spark. Turns over at least.
  10. I started going over the basics looking for anything odd. Appears to be some kind of loose connection at the ignition switch. I’ll probably pull that out and redo anything that looks fishy. Also took the positive battery terminal apart where it connects to the wire itself and cleaned it up and the starter turns much better. Also, the ignition coil wire to the distributor doesn’t have a boot at the coil end, just electrical tape 🧐 i should probably fix all this crap first before posting about electrical problems 😅
  11. Some kind of bad connection somewhere under the dash, I think. There is a bit of Mickey Mouse handiwork on this car I’ve noticed which will take a bit of time to correct.
  12. Not sure if this is a dumb question or not. Got my 1923 45 to the point where all the electrical works, including the starter, fuel pump, horn, etc.. I was turning it over to try starting it and it stopped mid crank and now the electrical is dead. i figure I must have blown a fuse, but can’t find anything that looks remotely like a fuse or fuse box. Wouldn’t take me long to find the problem on a newer car 🧐
  13. It's actually a Carter BB-1 517S carb. I ordered the kit and downloaded a manual from the carb doctor. Supposed to be a much better carburetor which I guess is why it was upgraded. After I saw the bend rod (it's not bent, really, just a slight bow. I guess you could say bent, but not really much) I checked that valve with a rubber mallet then when It looked OK turned the engine over slowly with the crank while watching. It moves ok, no binding or anything, so I think it just needs to be straightened. I thought maybe the grit was engine bits at first, but I saved some
  14. Cleaned the sump out (that stuff is nasty. This is the dirtiest car I've worked on, ever), made a new cork gasket from roll cork from the hobby store and got it reinstalled. Waiting for the carb kit to arrive. Took the top and side engine covers off and checked the rockers and valves with a rubber mallet. Looks like everything is loose but one of the push rods has a slight bend in it so I'll probably have to address that first. NAPA has the 6v battery I need. Racing season starts this weekend so it might be next week sometime before I can try to start it.
×
×
  • Create New...