Jump to content

jdshott

Members
  • Posts

    40
  • Joined

  • Last visited

Everything posted by jdshott

  1. Thank you both for your help. I will get a proper die, chase the threads carefully, and then re-assemble even more carefully. Thank you again for your expertise! I didn't want to rush ahead and make a mistake ... Stay safe! John
  2. I have a 1937 Pontiac that uses the Carter W-1 352S carburetor with a Climatic automatic choke. There is a short 0.25" diameter tube that connects the exhaust manifold to the threaded zinc of the choke housing. My existing carburetor attaches that tube to the choke housing with a brass-ferruled compression fitting. I think that is the wrong fitting. Does anyone know what is the proper nut and bushing or washer to attach this tube to the choke? I have attached three photos. The first is a close up of the threaded zinc choke housing. I believe that is a 7/16"-24 thread. You can see that the threaded portion of the zinc housing is somewhat damaged due to the nut/ferrule combination that was used. The second is looking into the choke housing where this tube would fit. It is approximately 0.255" in diameter with no significant tapering to compress a conventional ferrule. The third picture is of the nut and ferrule that I took of this carburetor. In particular, the ferrule takes up so much space, that the nut barely engages on the threaded zinc housing with even a full single turn of the nut. If anyone knows what type of nut and bushing/washer should be used for this application, I would greatly appreciate your input. If I were looking at this as a plumbing problem, I would think of using a tapered washer and nut similar to what is used on the stem of a multi-turn stop valve. Thank you for your consideration, John
  3. Happy New Year Flathead Fans: I'm in the process of replacing lines to/from carburetor and fuel pump. There is a 1/4" tube that, I think, goes from the exhaust manifold to the automatic choke of the Carter W-1. What I took off appeared to be a "conventional" brass ferrule and nut compression fitting. It seems as if that may not be the correct fitting for this connection to the cast zinc automatic choke housing. I think that a normal nut for a 1/4" compression fitting has 7/16-24 threads ... but even the nut alone doesn't seem like it wants to thread onto the cast zinc choke housing. What is the proper fitting for the 1/4" line that connects to the W-1 automatic choke? Are there any special tricks to starting a nut onto a cast zinc thread? It sure seems as if it would be easy to damage. Thanks for your consideration, John
  4. Ooooh ... good thought. Here is the picture in my 1937 shop manual on the lubrication page. Hopefully, this will help solve the mystery. Stay safe! John
  5. Well, it may b e a hard rubber material. I guessed phenolic based on the era ... but I'm not sure ... and a hard rubber seems equally likely and I see no shine on the surface. It is definitely a matte finish. And 7 mm (0.2756") is very close to what I measured as 0.28", so you were probably exactly correct in that assessment. You clearly did a very nice job based on a low-quality photo. While mine is not perfect, I believe it to be original and if you or anyone else with casting skills wanted to borrow mine to make a mold, I would be happy to loan it out. Happy Holidays to all! John
  6. Here is a close up of my 1937 6-cylinder spark plug bracket. Each half is identical. I would guess that it is cast phenolic ... but don't know for sure. The total length (based on my cheap calipers) is about 3.95", the length along the spark plug cavities is 1.00", the maximum thickness is about 0.50" and tapers slightly. The diameter of each spark plug "hole" is about 0.28". And, as you can see, the hole for the wire that comes from the coil is actually curved. I hope this helps. Let me know if you need further information. John
  7. Here is a picture of the 7-hole spark plug wire clip from my 1937 Pontiac 6. I've just applied some Liquid Wrench to see if I can get it taken off to make some careful measurements of the dimensions, if that helps. Note: in 1937, at least, there is also a second bracket that bolts to the head that helps route the seventh wire to the coil. I don't know if that was used in 1939 or not. This is taken from the driver's side so the firewall and coil are to the right of the image. Let me know if any of this helps. John
  8. Sorry to have been so tardy in seeing this ... I haven't checked in for some time but was in NM until recently and my car is in CA. Now that I am back in CA and have seen this message, I can send you a photo. Note: this car is not currently running and last ran in 1968. Does it still have the original muffler and tail pipe? I'm not sure ... but it is sufficiently rusted and nasty that it may be original. In any event, this is the photo taken from roughly the center of the rear bumber from below the bumper looking back along the tail pipe. I think that is what you were asking for. As you can see, the tailpipe is straight and seems to clear the bumper from underneath by less than an inch. Let me know if this is not the photo you need and I'll try again. John
  9. Yes, I was imprecise. The two posts on the brake light switch do not rotate. However, the ring terminals that are attached to the posts CAN rotate if the screws loosen, one or both terminals get bumped, etc. While most modern ring terminals have blue or red plastic surrounding the portion of the terminal to which the wire is crimped to the ring terminal, I'm not sure that original ring terminal were insulated. Particularly if that part were not insulated, a short would be quite easy. But, if one ring terminal is on a long post and one is on a short post, rotation of either ring terminal poses less of a risk of shorting together. Good luck, John
  10. Kookie1: I am far from an expert and hope to learn if/when some of our more knowledgeable members chime in, but here are my thoughts: #1: No clue ... haven't had the old tires off yet. #2. I think all of the fan blades should have the same angle. However, I seem to recall that there was a detailed discussion of this very issue on this forum in the last 6 months. While the car under discussion may not have been a '37, here is the link: #3. I think, but this is my guess ... not fact, that the brake pressure switch has two different length electrical posts to minimize the chance that the two terminals don't short out if they rotate. If one is above the other and one or both rotate, then the only thing that would cause a short (which indicates your brakes are depressed) is that you have actually depressed the brake pedal and increased fluid pressure. If the two posts were the same length and one or both terminals rotate, suddenly your brake lights are on all the time ... #4. I have pulled the radiator and replaced it by removing the hood, the two hood "stretcher" bars, the fan, the fan hub, and the water pump. I didn't remove the hood nose or the fenders. To make sure that I didn't damage any of the fins, I taped cardboard over the fins. If you look at it, you will see that the top of the radiator has to move toward the block by about 3 inches to clear the section of the nose piece to which the hood "stretchers" attach. In other words, it comes up and out at a bit of an angle leaning back towards the block. Because the radiator is heavy, my arms are weak, and the positioning is a little delicate as the radiator moves up and down, I used a lightweight chain hoist attached to a ceiling joist in my garage so that I could raise/lower with one hand while I controlled the position of the radiator with the other ... and the chain hoist would hold it's position if I let go if I needed to reposition something with two hands, get the bolts started etc. I also fashioned two threaded supports out of 5/16-24 (at least that is what I think the bolts that hold the radiator to the shell are ...) bolts that I had cut the heads off. With these two temporary "studs" hand threaded in the radiator shell, I could lower the radiator onto them for support, then push the radiator up against the shell, and start the first two "real" radiator bolts in the upper holes. Oops! I realized that in #4 I answered a question that you didn't ask. On my '37 6 cylinder, I have removed the fan, the fan hub, the fan belt, and the water pump (in that order) without removing the radiator. I'm not even sure that the hood has to come off. As I recall, the fan is held on by two nuts and two bolts. There isn't much clearance between the radiator and the fan ... but there seems to be enough room to get the fan off without damaging the fins of the radiator. Then the fan belt sheave comes off the rotor of the water pump, and, finally, the water pump can be unbolted. and removed. You may want to remove the two studs from the water pump rotor before you remove the water pump so that you have fewer protrusions to scrape against the fins of your radiator. I hope that offers some help. I can't send you a picture of the side view of the radiator because I am in a different state than my Pontiac ... and that will likely be true for the next two months. Good luck and stay safe. John
  11. @Oldtech: Thank you for your post. I ended up putting a replacement master cylinder in … and that one did allow me to fill and bleed my lines and wheel cylinders. However, I would like to replace it with the original (but problematic) Delco. While I don’t have it in front of me (I’m in a different state …) I remember seeing the smaller pinhole that you describe but did not check whether it was open and clear. Thank you for helping me to understand how the master cylinder should work. John
  12. Pontiac1953, Russ, and Bloo: Thanks for your input and suggestions. This evening I began to pull out the master cylinder. The first thing that I noticed was that there was no brake fluid in either the front or real line where it connects to the master cylinder ... so, clearly, something is wrong with my master cylinder. I have a spare. While it is not the original Delco casting, just from looking into it, I can see that the aluminum "plunger" is in a different position than it is in mine. I suspect that means that something is jammed in mine. Tomorrow, I will hope to bench bleed the replacement and, if that goes well, install that one to hopefully get a set of functional brakes and then, at a later date, explore what is amiss in the original Delco master cylinder. Thank you all for suggesting that my master cylinder was likely the culprit ... you collectively saved me time in trying to bleed a brake system that was likely never going to fill ... Have a good evening all. John
  13. Bloo: Thanks for your quick response. Yes, my wheel cylinders had screws in them to keep out dust and dirt as well. I'm pretty certain that all of my special vacuum screws are not plugged and I took out the bleed screws before installing all of the wheel cylinders to inspect them and they were not plugged. If I remember correctly, the four wheel cylinders are NOS and the master cylinder was either NOS or was rebuilt by someone else. The three brake hoses and all brake lines are new. Thus far, I've seen no liquid in the vacuum cup with the Mityvac. I think tomorrow, I will double check all my connections, may go get a couple of "modern" non-threaded bleed screws, and see if I can get fluid flowing. Thanks for your quick responses ... you have been a great help thus far. Have a good evening, John p.s. I have a spare 8-24 screw through-drilled for vacuum. If you want it, PM me your address and it is yours.
  14. Bloo: Thank you for your quick response. I seem to be massing something pretty basic: I have filled the master cylinder reservoir ... but nothing I have done has reduced the level. I DO have one of the Harbor Freight MightyVac clones. If I am pumping on the closed bleed screw, I can easily achieve 25" of vacuum. However, when I crack the bleed screw and keep pumping to hold it at about 10" of vacuum, I get no fluid and the level in the reservoir has not gone down. They are the "funky" bleed screws that have the internal 8-24 thread. However, I happen to have some 8-24 stainless cap screws that are designed for vacuum work and have a hole drilled axially along the length of the screw as shown in the first attached photo. So, my setup includes that speciatly screw and some vinyl tubing to connect to my vacuum pump as shown in the second photo. Note: when I crack the bleed valve, I AM opening the 3/8" bleed screw (rather than loosening the vacuum cap screw). The other thing that seems a little curious in this brake system (I don't know if this is true on your '36), but at the end of the master cylinder is a "3-way" banjo bolt setup where the bottom connection goes to the rear brakes, the forward-pointing one goes to the front brakes, ,and the top one goes to the brake light switch. However, to the best of my knowledge,, these are the original cleaned parts. So, at this point, I can't quite figure out why I don't seem to be gettting any fluid movement out of the reservoir. Thank you for your help and consideration. John
  15. I am in the verge of filling and then bleeding my 1937 brake system. Earlier in this thread, Russ mentioned bench bleeding the master cylinder which is nothing that I have done before. I gather that fills the actual cylinder from the reservoir, but it is not clear whether I will need some sort of plugs on the front and rear connections at the MC to prevent creating a big mess ... or do I misunderstand what bench bleeding is? Alternatively, without bench bleeding, how does one insure that the master cylinder gets filled? Finally, and this may all be related: there is a hole approximately 1/4" in diameter between the reservoir and the master cylinder. When the brake pedal is fully released, is the primary master cylinder seal pushed back towards the firewall, so that this hole is open from master cylinder to reservoir so that the master cylinder is always full ... but then get quickly closed off by the primary seal as the brake is applied so that pressure builds in the master cylinder? Is the pedal play adjustment part of what insures that this hole is open between master cylinder and reservoir, or do I misunderstand what that does? Sorry for these neophyte questions ... I suddenly realize that bleeding a largely functional brake system is far easier that a completely dry start. Kookie1, did you get your system fully bled to your satisfaction? Thanks for your consideration. John
  16. Bloo: The wire on the left of the box definitely comes from the 6V starter terminal. I will try to see if the top two wires go to the dimmer switch and whether the bottom heads to the headlights. To answer your other questions: Yes, my car currently has some sort of sealed beam headlights … although I think that I have a set of reflectors, sockets, and bulbs to be able to go back to original bulbs and reflectors. Yes, my car had some form of newer generator … although I replaced it was a NOS 948-S when I replaced the radiator. I also have the proper voltage regulator to “match”, but the one you see is what was in place in 1968. Thanks for your detailed posting. John
  17. Gary: Thanks for your input. I've double checked the shop manual and the only things that, to me, appear to be extra "boxes" are the voltage regulator ... which you have confirmed for me ... and the horn relay that is, not surprisingly, mounted on the horns. That, I think, leads me to consider accessories. To the best of my knowledge, I have three factory accessories: an AM radio, a heater, and a cigarette lighter. The shop manual shows details of the radio circuitry ... but I find no indication of anything like a relay that might be mounted on the firewall. As near as I can tell, the shop manual includes no details or discussion about either the heater or the cigarette lighter. I could believe that either the heater blower or the cigarette lighter COULD draw enough current that there might be a relay for switching them on. Knowing that, maybe I can do a little wire tracing to see if I can figure this out. In fact, I see that pontiac1953 has just commented that it looks like a relay to him ... so I am going to try to do some tracing to see whether it is connected eitherr to the heater blower motor or the cigarette lighter. Thanks for your thoughts Gary and pontiac1953. John
  18. Pontiac Flathead Experts and Afficianados: In the process of installing the master cylinder of my 1937 Pontiac (2-door touring sedan), I appear to have dislodged a wire to a gold-colored element on the firewall. I have attached a photo with the gold-colored element circled in black and the disconnected wire beneath it highlighted by a yellow arrow. There are two terminals on the lower side of the gold-colored box .... and I don't know to which of the two terminals the dislodged wire should be connected. I am also a bit surprised that there does not seem to be a second wire to go to the other terminal on the bottom side of this element. To admit and display my electrical lack of sophistication, based on the wiring schematic in my shop manual, I'm having a hard time figuring out what this gold-colored element is. I had thought that the black box above and slightly to the right of it was the voltage regulator ... but can't figure out what this box is. Can anyone help clue me in? Note: this is a 6-cylinder engine and much of the wiring has been replaced (probably in the 1960's when this vehicle last ran ...) with red, vinyl-coated wiring. As a result, I'm unable to use wire color codes to help me. Thanks for your consideration. John John
  19. Kookie1 et al: Coincidentally, I just completed replacing all brake lines, master cylinder, wheel cylinders, etc on my 1937 6-cylinder two-door touring sedan last evening. This is also a "family heirloom". My former wife's mother had owned this car since 1941, and it last ran in 1968. When she passed away 15+ years ago, my former wife gave the car to me ... but not much happened to it. Regarding the brakes, while I would have started at the furthest wheel just like you did .... and would have likely encountered the same problems you did ... a careful reading of the brake bleed ing procedure from the 1937 Pontiac Shop Manual indeed says to start at the closest wheel cylinder. As you can see, they also suggest using a glass jar partially filled with clean brake fluid ... rather than shutting the bleed valve .... as a means of keeping additional air from getting drawn back in on the "return stroke". Of course, it does not state that this applies to a complete fill situation. In any event, I have attached a copy of those two pages from the shop manual.
  20. Bloo: Thank you for your investigation. I do have a Pontiac shop manual … but was originally looking in the brake section rather than the rear suspension section. Hopefully, I’ll learn a lot more when I get the brake drum pulled. Mobileparts: Thank you! While I think that I have new brake shoes, springs, and wheel cylinders, it’s been a while since I pulled out my parts stash … of my memory is faulty, I will give you a call. Thank you both! and Stay safe! John
  21. Bloo: Thank you again for your quick and informative post. I expect that my meager skill set does not allow me to be tearing apart the rear end, so I’m hopeful that some fresh differential fluid and some driving will take care of my rear bearings. Yes, the ‘37 has left hand threaded lug nuts on the left side. I’m lucky in that regard: when I was working, I worked with a lot of compressed gases. The “nasty” gases tend to have left hand threads so they can’t be accidentally installed where something like nitrogen or oxygen should go. Left-handed cylinder nuts have notches around the circumference of the nut just like left-handed wheel nuts … so I’m lucky to have spotted that before I reached for the extra long breaker bar. Thanks again, John
  22. While I’m waiting for double compression fuel line fittings to arrive, I thought that I would begin to work on the rear brakes and bearings. However, as a neophyte, I didn’t get very far … In addition to the 5 wheel lugs, there are two bolts. Do these bolts hold the brake housing to the axle flange? If so, am I correct in thinking that if I remove these two bolts, back off the brake adjuster and emergency brake, I should be able to get to the brake drums and rear bearings? Thanks for your consideration. John
  23. Bloo: Thank you for your quick and informative response. I just place an order from Blackhawk Supply for these Midland double compression parts. In fact, I found that Midland now appears to manufacture a 5/16” elbow that is nicely rounded like the original rather than the “square block” style that you mentioned. I think the Midland part number for the elbow that accommodates 5/16” tubing and 1/8” NPT is Midland 16131. Blackhawk Supply claims that they carry it. While is is pricier than the compression nuts and straight adapters ($12.50 instead of $2-3), it looks as if that is an option. I trust that I should use a bit of Teflon tape or pipe dope on the 1/8” NPT fitting to get a good seal. Thanks again for you quick and informative response. John
  24. Hello Pontiac flathead experts: I’m trying to get a 1937 Pontiac 2-door touring sedan with a 6-cylinder running again. To the best of my knowledge, it last ran in 1968. I’ve re-done the front brakes including new front brake lines and wheel cylinders and master cylinder, before moving to the back, I thought I’d deal with the fuel system. In particular, I’m speaking about the fittings that go in and out of the fuel pump and into the carburetor. I expected those to be flared fittings, but it appears as it the tubing is straight, not flared, and must get slightly compressed by the tapered seat on the male and female sections of the fitting. What are those fittings called? Is there a supplier you prefer for replacement fittings? Thanks for your consideration. Johb
  25. PP and Paul: Thanks for those nice photos and discussion. When I have a chance, I’m going to talk to some folks that know a lot about 3D printing. I’m not sure they will do something like this for me. However, if I am not mistaken, the process is roughly: 1. Use a 3D printer to print a model in just about any material. 2. Send the model to someone like Steele Rubber. They make a mold from the original model and then use that to make parts out of their standard rubber material. I don’t know what they charge for setup … and what the resulting per part would cost, but it seems as if it is worth exploring … Thanks again for those photos. John
×
×
  • Create New...