Jump to content

PABrady

Members
  • Content Count

    14
  • Joined

  • Last visited

Everything posted by PABrady

  1. Did you ever sell the car? I need it like hole in the head but I might be interested. I have a High Mileage 1990 Convertible and I'm Local. Dedham
  2. I was able to find the spring from a few sources. The listings say its for older gm cars and trucks but I'm confident it will work. I'll put it all back together. If it doesn't work that's ok. Thanks
  3. Barney, I purchased one of the Cap kits from you last summer, thanks. At the time didn't think to test my lock assembly and I just noticed it doesn't trigger the latch solenoid. Apparently, I always use the Key fob or Glove box to open the trunk. Anyway started troubleshooting and after reading this thread I noticed I'm missing the return spring that goes around the cylinder. Pretty sure I never had it. Other troubleshooting steps I took.... There is power to the Connector. It has 3 wires going in and only 2 out. Is that right? I believe I read in the shop manual that
  4. This is how the harness is connected now. After rerouting the grounds, there were less problems but the headlight not turning off and retracting was still there. However I just received a third set of relays (free) from Octane Lighting. Installed those and magic everything works properly. So apparently the main problem was the relays. I confirmed this by swapping them out again and the problem to came back. Good to go now. Thanks everyone for your help. I paid top dollar for this harness. Looks like there are other far cheaper choices on Ebay/Amazon as low as 16.00. I reco
  5. I am currently using the G100 or G102 (cant remember) terminal for the ground on the right side. I will run both the grounds to the Isolated Ground Junction block and let you know how I make out. Thanks everyone for the tips!
  6. Yes my car has the extra relays but they don't address the headlight door and other ground issues when you install LED headlights. At least not in my experience. My goal is to be able to upgrade to LED headlights without any modification to existing oem harness.
  7. Wait sorry I do have that Black electronics ground Box. I will give that a try Thanks
  8. My 90 doesn't have the Black Ground Box. It does have 2 other ground points near the battery I used one of those. I did however clean every ground point I could find on the car to include the one on the engine. Did that a while back. SoCal car so there is virtually no corrosion. I will redo the ground on the drivers side. It would be nice to know if anyone with a late 90/91 car got this harness to work.
  9. Thanks I cheeped out and ended up using the 3/8 24 brake hoses I already purchased. The main problem with the them is that they use a Inverted flare instead of a Bubble and I could not find an adapter. My solution was to purchase a 8 inch long brake line that had a 10mm Bubble on one end and a 3/8 24 Inverted in the other. Then cut the line to 2 inches and re-flare the Inverted end. Then I added a double female coupler to the Bubble end. Not the greatest but it works...
  10. Barney, everything was working fine before installing harness. My motivation for installing the harness was to eventually add LED lights without cutting wires. I am aware the passenger side feeds off the drivers, the wear and tear drivers H4 connector and how important the routing of the wires is. I probable know this because of all your post I read. Thanks!. Been working on Reatta's since 2009. Many other Buicks since 1983. I guess I don't post much because I'm terrible at putting my thoughts into words. I currently have the harness removed and everything is working properly again.
  11. I'm late to the party on this tread but the 96 STS brake conversion seems like it is the way to go. I even reused the existing E-Brake Cable. Not perfect but Works fine. You still have to pump the parking brake pedal but I prefer that. Only problem I had was I forgot that two right calipers are required and purchased a set of powder coated Power Stop calipers from Rock Auto. Keep in mind, they only come in pairs so I had to purchase another set. Expensive lession to learn. Now the hard part is trying to get them to give me a store credit on two left calipers. Looking forward to no brake rattl
  12. I installed the harness from Dashmaster's link and the Lights are not working correctly. I'm hearing a click from popup headlight motors. When I turn on the lights they popup and come on but the bright's don't work and they wont go off. I kind of knew it wouldn't work. I plugged into the passenger side H4 connecter. It was easier/neater being close to the power source. I'm thinking I'll have better luck with the driver side. I'm just running Silverstar's at the moment.
  13. I ordered the EBay hoses and the ones I got don't fit either. I must have got the 3/8 24 hoses also. The Ebay ad must inaccurate in its description. Any new leads on longer hose that fits? Keep in mind with the Camaro brake upgrade, the Reatta caliper location is on the front of rotor different from the rear mount Camaro. So if you want the Bleeder Screw on top, you have to mount the left Camaro caliper on the right and vice versa. Unfortunately when you do this, there is no way to use the Reatta brake hose even if you bend the bracket. Anyway never seen that mentioned in this forum
  14. Mine are missing all together. Thanks for the illustrations on how the fabricate them.
×
×
  • Create New...