Jump to content

offdensen

Members
  • Content Count

    101
  • Joined

  • Last visited

Everything posted by offdensen

  1. The car runs just fine. The arm on the fuel pump though cracks, so I believe that the arm is the wrong size. I removed the fuel lines about 2 years ago to see of there was any blockage at different points between the gas tank and fuel pump. Everything flowed smoothly. It lasts about half a year before any noticeable change, so I dont know how to interpret this issue. Guess it could be strain on the pump building up if there is a block somewhere, I'll recheck the lines, or just outright replace them while I'm at it. This has happened to 1 pump, and now I hear the se
  2. Thank you for your responses. I have been getting my fuel pumps from Oreilly's, so I will look into getting the Carter pump or the NAPA pump, and also compare whichever one I get to the one Oreilly's has been giving me. Chances are the arm is just a little bit different or something.
  3. Anyone got a part number for a 1963(with 401) fuel pump part number. My engine keeps going through fuel pumps, they last about half a year, I figured it was probably just bad manufacturing but at this point its far too coincidental. Now I thought I may as well see what I am putting in versus what you people put in. I know even the smallest difference on the pump arm can make or break it. Thanks
  4. I found it on restoration specialties. Thank you both
  5. I'm having trouble finding this clip. Napa, oreillys, and autozone told me they didnt have it when I brought it in. I tried looking on Ebay but I dont know what it's called. It slides into the side trim of the headliner as shown: I guess what I'm looking for is the technical term
  6. Was driving and my headlight switch started smoking. White smoke came up from the dash. I took the dash apart and found that my headlight switch was blackened on the coil that the dimmer touches and the plastic around it was black. I opened the switch and saw that the inside was covered in black "lubricant"? Anyways I am curious to hear ideas on why/how this happened. I just took the dash apart and been prodding around. I don't have the shop book with me and I am curious to know if a 63 has a headlight relay? Is there supposed to be lubricant of some sort on the dimmer coil? (In pi
  7. Thanks everyone, I will work on getting it through the firewall
  8. I am trying to remove the hood release knob that you pull when you want to open the hood. I am trying to remove the kick panel and it is stopping me, how do I go about doing this? First instinct is to pull hard but I'd rather not break anything while guessing
  9. I also use the VR1. I can only imagine that it bodes well with my engine. It's quiet, idles fine, but I also change my oil pretty often since I work at a shop and have the basic knowledge and means to do it myself, which helps keep the cost of oil changes down. I prime my oil filter with Marvel Mystery oil, and change the filter every other oil change. I think I might be overkilling it, but I do drive it quite often. The oil stays that amber color for awhile. When I first got the car the oil would blacken immediately after use and this annoyed me so I decided to start changing oil
  10. In the picture in the middle where the hose clamp is. That's what I disconnected and hooked my gauge into. The metal line goes straight to the intake manifold so I chose that one.
  11. I will take a picture tomorrow when it isn't pitch black out for you. I unscrewed the hose clamp that connected the brake booster to the intake manifold and stuck the vacuum gauge in there. To my knowledge that appears to be the only source where a vacuum port goes into the manifold as all the other vacuum ports on the 63 originate from the carburetor. The procedure I used just followed with what Rivman said (first response). Just turned the distributor a bit in both directions to see what would happen. When I got vacuum to its highest point I retarded the distributor a little and
  12. The car runs alright for the most part but pings at high rpms. Something that I recently noticed. It isn't running stock ignition though as I no longer have points. The way I tuned it before was with a timing light that has a tachometer on it. The way I did it this way was adjusting the timing to find the smoothest idle, not the fastest. Smooth was what I was looking for. I then adjusted the carburetor for the smoothest and fastest idle. Because of the pinging I figured I would try it with a vacuum gauge. It isn't pinging anymore after I drove it today so i consider it a success.
  13. I ended with the vacuum on 19, Is this about the normal vacuum for a 401 in 1963?
  14. So I wanted to tune my carb and adjust timing using a vacuum gauge. I saw a few videos of people doing this on old Corvettes and mustang's so I thought I would try it since I have a vacuum gauge. I read though that I need to use manifold vacuum, and that the 63 with stock carburetor only has ported vacuum. Is there a way to do this on a 63 or is the ported vacuum too unreliable? If I did this which vacuum source would I use? (Advance port, port behind carb to PVC, port on the manifold that leads to brake booster,ect.) To note I have always just tuned it to the smoothe
  15. Typo, corrected it. Supposed to be "once again" as in this is one of many problems this forum has helped me with. Besides the tranny leaking the car runs just fine, it makes a few ominous noises but it isn't anything nerve racking. Think it's just bushings being squeaky But thank you all for the input, still not looking forward to the day where I need to find someone that can go through the tranny with confidence if something goes wrong but will deal with it then
  16. It worked. As far as I can tell it isn't dripping anymore and creating a mess. Guess I'll just wait to see how long term a solution this proves to be. This sure is better than pulling the tranny though. I will now use brake fluid to solve every problem in life Once again the roa helps me with riv problems
  17. doh ?‍♂️ Will report back on findings. Guess I'll drive it over the weekend, that'll give it enough time to spread and settle I suppose.
  18. Alright I will try dumping brake fluid in. Few questions though. How much? Can it have a adverse effect of damaging something? Do I overfill with brake fluid or substitute brake fluid for tranny fluid? Dot3 better off than dot4?
  19. Guess I'll buy some brake fluid and let it run. Never thought about brake fluid like that, but how much should I put in?... It's odd that it only leaks on start up, so maybe the seals are just dried up and there are gaps now. The car is older than me so I figured it will need new seals at some point anyways. I tried things like fluid thickeners like Lucas which I have been skeptical of.
  20. To add context I drive it every weekend. Sometimes on the weekdays since I work 4 miles from my house. It has 150k miles and it never leaked before I let it sit for a month. I let it sit while I put new shocks and springs on since the springs were shot. When I started it back up after letting it sit for so long it started a trend of losing a 1qt a week even if it is being used. Oddly enough after driving it for long enough it wont leak when. I get home, but on start up if just leaks a lot of it and forms a puddle. @Ilrlforfun I found out that the guy who owned Keith's transmission
  21. So my dynaflow is leaking, a lot. I want new seals and such put on and the car has 150k miles so I was considering doing some other stuff to the transmission while it is out. But most importantly I need a transmission shop that knows what a dynaflow even is. I would like suggestions near Dublin California if anyone has any. I called 2 transmission shops recently and they told me that they stray away from more unique transmissions. I can understand that l, which is why I would like to a shop with some experience from someone in the roa.
  22. Where can I purchase the quarter window roller for a 72 riv? Seen in picture. Only one side has it currently and as you can imagine I would like another. Any leads would be appreciated, and also what is the part called? Just a rear window roller? Retainer? Tried looking on ebay to no avail. I know gm used things like this across multiple makes and models, so I was thinking about trying one made for a tempest but nobody seems to post the diameter of the roller so I'm skeptical
  23. Will do that, and forgot to mention it has a dynaflow in it. I have only ever been checking the fluid in park after a long enough drive
  24. That would be when the car is off, correct? That would explain why there is so much appearing on the dipstick in the morning, but I would like to know why nothing shows up while it is warm and running only on the first pull of the dipstick
×
×
  • Create New...