Jump to content

Fleetwood Meadow

Members
  • Content Count

    351
  • Joined

  • Last visited

Everything posted by Fleetwood Meadow

  1. I’ve been battling that honing tool all day. I tried using oil like it said to and I wore through a whole stone in 15 minutes. I couldn’t believe it. And it wasn’t even close to round. So I cleaned The cylinder and used another stone and I got it close to my end measurement. I am trying to get to 3.8330”. That puts it .020 over the 3.8125-3.8145” standard bore. I got the top to be within .001” and the bottom to be within .001” but every time I lower one of those spots the middle bores out. The middle is .005” oversized from the rest of the cylinder. That makes, roughly speaking, the top 3.833
  2. Well I took the engine apart and did my measurements again. Pretty big taper so I bought the Lisle 15000 cylinder hone. I read a lot of stuff about dry honing. This seemed contrary to common belief but I thought alright I’ll try it. Plus the instructions said I could. Got the #6 cylinder back in round and almost got rid of the concaved ridge at the top where it seems the piston rocked. Took the rest of the night off feeling proud of myself. Had my friend come over to see the progress. I was doing great on a new cylinder and then I hit the bottom of the cylinder where the crankshaft si
  3. Ben, what do you think would be the issue? What am I overlooking?
  4. Ben, I installed standard rings and my compression was at almost 40 and I had blue smoke coming out of the odd bank’s tailpipe.
  5. Using a dial bore gauge I got my measurements for the ‘52 Cadillac. I set it to be within factory standard specs and this is what I came up with. I can see out or round and I can see taper from the measurements. Is that all it was that caused my low compression and oil consumption? I’m assuming I need to bore these to .010 over now. Knowledge me up on this because this part is new to me. T - Top (about an inch down) M - Middle B - Bottom (about 1.5-2 inches from the bottom) H - Measuring rod was horizontal V - Measuring rod was Vertical
  6. Using a dial bore gauge I got my measurements. I set it to be within factory standard specs and this is what I came up with. I can see out or round and I can see taper from the measurements. Is that all it was that caused my low compression and oil consumption? I’m assuming I need to bore these to .010 over now. Knowledge me up on this because this part is new to me. T - Top (about an inch down) M - Middle B - Bottom (about 1.5-2 inches from the bottom) H - Measuring rod was horizontal V - Measuring rod was Vertical
  7. Found a gouge that I didn’t feel comfortable with on that crankshaft so out came the parts car engine. I haven’t taken it apart yet but I know I will need to smooth the metal where the harmonic balancer goes.
  8. I did. There is a hole there. There are 8 holes on the damaged one. I saw online that there are some crankshafts that only have 7. I feel like that would cause that bearing to not get enough oil. I’ll check the casting numbers and make sure this one is acceptable to be used.
  9. Looking at the area where the other oil hole should be doesn’t show an indication that there is a hole covered by anything. I feel like without a hole it will create friction and that will cause the bearing to bind and wear out. The crankshaft I have in the engine now shows holes where every bearing is. This one shows 7 holes for 8 bearings.
  10. I was planning to replace the crankshaft I have in my ‘52 Cadillac and as I started cleaning it I realized that the space for the #8 connecting rod did not have an oil hole. Is that normal since I have never seen a spot for a connecting rod that does not have an oil hole? Won’t that restrict the amount of oil that that bearing gets and therefore burn out that bearing? Or is that an acceptable crankshaft design?
  11. Upon looking at the replacement crankshaft I noticed that where the #8 connecting rod sits there is no oil hole. Why would that section only have 1 hole when all of the others have holes?
  12. I took the engine apart today. The #2 cylinder had a scratch in the bearings. That is shown in the last picture. 4 of the rest looked just fine. The #5 cylinder had scratches in the bearings. #8 was bad, as seen in the first picture. #7 was destroyed. It had spun and been ripped apart. I still have to look to see if the connecting rod is destroyed. I think it will be because the poor crankshaft has been eaten. Wouldn’t the bearings, even if they are a little loose, have the most oil in it because it is right next to the oil pump? So now I have to figure out what I want to do and continue my me
  13. I do have a shop manual. In fact I have 2 of them. One I keep in the garage and the other is in the car. I bought measuring tools to check the cylinders. I find the carbon pattern interesting though. The #1 cylinder was constantly fouled when I would pull it out however the cylinder is incredibly clean. Then the #5 cylinder looks like it’s got tens of thousands of miles on it. The same goes for the #8 cylinder. The first picture is the left bank and the second picture is the right bank. The other thing I don’t understand is on the intake manifold, the middle ports got so hot that it burned off
  14. Well...... the engine is back out. I haven’t really been keeping up on this journal because there hasn’t been much of an interest in the story but a lot has been happening. I had been taking the car out every night for about an hour to get it functioning again. It was overheating so I had tried to flush it, I tried Thermocure in it. I tried dish soap in it. They didn’t work all that impressively. I retimed the engine to see if that was causing the overheating and it didn’t fix it. While trying to adjust the choke I snapped the rod that connects to that butterfly so I need to find another one o
  15. My ‘51 Dodge Meadowbrook has very dim rear turn signals when the tail lights are on. They are almost unrecognizable. Were these directionals dim from the factory or were they clear and recognizable like today’s turn signals? When the taillights are not on you can see the turn signal clearly but when the taillights are on the turn signal doesn’t make a bright enough light for the signal to be obvious. Unless you are really focusing on it it doesn’t even look like it is on. I know that some people are suggesting LEDs and I’m not sure which to go with since this is a positive ground system. Any s
  16. There was no passenger mirror so I decided to put one on. Took the driver’s mirror off of the parts car, broke the bolt in the metal. Had to drill and tap a new hole. Then I did lots of measurements to make sure I had my markings right into the green car door. Then it was drill time. They hid the bolt under the weatherstripping of the door so it was not overly easy to get it in there and tightened but it’s there. Looks great but downside is that due to the angle of the A frame I can not see the mirror from inside the car. But now the car looks more symmetrical.
  17. Didn’t get any responses but it appears to be a bad ground. When I tried the switch yesterday and again today it worked. More than likely as the car has been moved it jiggles the piece enough to get a ground connection.
  18. I put in my first dose of Thermocure to try to calm down the overheating. The engine was 260 degrees and when I opened the block plug nothing came out so I had to put a coat hanger in to clear the hole. I didn’t have the second bottle to put the right amount in but at least the first bottle will get the process started.
  19. Gary, this car is frustrating me like crazy so it’s hard to get motivation to work on it during the cold winters. Everything I have fixed on the car has been stuff I’ve fixed before. I got the fuel gauge to actually read properly now though so I’m pretty happy with that. I’m going to spend some time trying to get the body right. I also thing that with the fenders coming off of the parts car to possibly be used on this one I might Take the parts cars engine out and rebuild it. Then I will swap it with the engine in this one and that will be one less project. The engine isn’t number matching so
  20. Took the car out for the first ride of the year the other day and it was banging from the front wheels the entire time. Got home and took the hub off to find the wheel bearing destroyed. Lesson learned on not greasing the bearings properly. Luckily for me the parts Cadillac had what looked like a brand new one. So I greased it and put in it and it is quiet as can be. Went for a longer 30 minute ride yesterday and halfway through I got to ride passenger. It is such a cool car. I can see why all the luxurious people owned them.
  21. In my ‘52 Cadillac I get to enjoy the experience of hydraulic/electric windows. I believe they are called hydro-lectric windows. I replaced the lines, fixed the pump for the fluid, and replaced the window cylinders. They were working beautifully until one of the rear windows started to not work intermittently. Now it isn’t working at all. When you press the switch I hear a tiny click versus the loud clunk that I should hear. When I checked the voltage at the wire it was 6 volts. When I connected the wire to the cylinder and pressed the switch, that 6 volt wire went down 3 volts. I momentarily
  22. I have no fancy pics to show but I took the firewall heater out and put the new heater core in. It got too cold in the garage to hook up the heater hoses to it but I did take it out around the block. It banged and clanked the whole way so when it gets warm and I can get under it I will grease it up. I have been working more on my ‘51 Dodge Meadowbrook trying time get that up and running since I tend to use it about 3-4 days out of the week during the spring, summer, and fall.
  23. Hooray new tires! Don’t they look so different? We took it for its first highway run in probably 45 years. It struggled a lot to get up to speed. The carburetor needs to be cleaned and adjusted. But once it was to speed it rode so smoothly. Slowing down to come off of the highway was a little shameful though. Smoke poured out of the tail pipes. The guy following us stayed right in the smoke the whole way. I guess he just enjoyed being near the car. Even though only one of the heaters work at the moment the car heated very quickly and stayed warm. It even defrosted the windshield.
×
×
  • Create New...