Fleetwood Meadow

Members
  • Content Count

    340
  • Joined

  • Last visited

Community Reputation

83 Excellent

About Fleetwood Meadow

Profile Information

  • Gender:
    Male
  • Location:
    Rhode Island

Recent Profile Visitors

1,233 profile views
  1. I took the engine apart today. The #2 cylinder had a scratch in the bearings. That is shown in the last picture. 4 of the rest looked just fine. The #5 cylinder had scratches in the bearings. #8 was bad, as seen in the first picture. #7 was destroyed. It had spun and been ripped apart. I still have to look to see if the connecting rod is destroyed. I think it will be because the poor crankshaft has been eaten. Wouldn’t the bearings, even if they are a little loose, have the most oil in it because it is right next to the oil pump? So now I have to figure out what I want to do and continue my measurements to see what I need to order for rings, pistons, and bearings. Unfortunately I’m on a budget so a $4-500 crankshaft is not up my alley. The car came with another one in the trunk but I don’t know much about it’s status. The other option is taking it out of the parts car. I haven’t taken that block apart to see what it looks like in there. The oil pan had a lot of sludge in it. And I could feel the chunks in the sludge, from the bearing. Everything else looks pretty great though.
  2. I do have a shop manual. In fact I have 2 of them. One I keep in the garage and the other is in the car. I bought measuring tools to check the cylinders. I find the carbon pattern interesting though. The #1 cylinder was constantly fouled when I would pull it out however the cylinder is incredibly clean. Then the #5 cylinder looks like it’s got tens of thousands of miles on it. The same goes for the #8 cylinder. The first picture is the left bank and the second picture is the right bank. The other thing I don’t understand is on the intake manifold, the middle ports got so hot that it burned off the paint. The third picture shows that. Any ideas why any of these things happened?
  3. Well...... the engine is back out. I haven’t really been keeping up on this journal because there hasn’t been much of an interest in the story but a lot has been happening. I had been taking the car out every night for about an hour to get it functioning again. It was overheating so I had tried to flush it, I tried Thermocure in it. I tried dish soap in it. They didn’t work all that impressively. I retimed the engine to see if that was causing the overheating and it didn’t fix it. While trying to adjust the choke I snapped the rod that connects to that butterfly so I need to find another one of those. I adjusted the fuel mixture and finally started to hear it reacting to each screw turn. I had it out on the highway and it wasn’t bucking like an untamed bronco. And then it happened.... knock knock knock knock. You rev the engine and it got worse. I immediately got it home and shut it off. I pulled the valve covers and everything was fine. I took a scope and looked in the cylinders and everything looked fine. So I started a couple days later and it was gone for about a minute and then it came back. I knew I needed to rebuild the engine anyways so it’s not a huge inconvenience but I wasn’t planning for it to determine when the rebuild was going to get done. So I went through the tedium of removing all the bolts necessary to take the engine out. I thought, since i had already rebuilt some of the areas of the engine I won’t need to rebuild them. But then I thought, now that I have more knowledge on the subject than I did before I should rebuild it all. Taking a flashlight I saw that where the lifters are is filled with sludge. I have to do a little more research to understand where the oil flows but it didn’t look good. I continued to flush the water jacket, this time with a power washer. When I finally broke the drain bolt on the drivers side of the engine mud came out. Power washing it i was watching all sorts of unpleasant things coming out. That would definitely explain the overheating. One whole side of the engine was clogged. My engine stand and measuring tools came in yesterday and today. The engine is on the stand. I drained the oil and let it sit overnight to let the residual oil drain out of it before I crack it open. I know my bearings were the wrong side but I want to check the oil pump to make sure that the pressure relief valve isn’t stuck open. When the car was just started the oil pressure was 24, which is low. When hot and idling it was 5, which is way too low. I think that low oil pressure spun one of my bearings and that is the knocking I’m hearing. I just hope it didn’t do any damage to the crankshaft. Another thing that puzzled me was when I removed the engine the nut that holds the torus together had come undone and was sitting on the shaft. Maybe I don’t understand how the inside of the torus works but I would have thought that if it was open it wouldn’t move the car. I have to tighten that back on and make sure it doesn’t come loose again. You can see where it kept rubbing. Maybe that was the sound I was hearing too.
  4. My ‘51 Dodge Meadowbrook has very dim rear turn signals when the tail lights are on. They are almost unrecognizable. Were these directionals dim from the factory or were they clear and recognizable like today’s turn signals? When the taillights are not on you can see the turn signal clearly but when the taillights are on the turn signal doesn’t make a bright enough light for the signal to be obvious. Unless you are really focusing on it it doesn’t even look like it is on. I know that some people are suggesting LEDs and I’m not sure which to go with since this is a positive ground system. Any suggestions on the current dim situation would be appreciated. Any ideas on the correct LED bulb I would need is helpful too.
  5. There was no passenger mirror so I decided to put one on. Took the driver’s mirror off of the parts car, broke the bolt in the metal. Had to drill and tap a new hole. Then I did lots of measurements to make sure I had my markings right into the green car door. Then it was drill time. They hid the bolt under the weatherstripping of the door so it was not overly easy to get it in there and tightened but it’s there. Looks great but downside is that due to the angle of the A frame I can not see the mirror from inside the car. But now the car looks more symmetrical.
  6. Didn’t get any responses but it appears to be a bad ground. When I tried the switch yesterday and again today it worked. More than likely as the car has been moved it jiggles the piece enough to get a ground connection.
  7. I put in my first dose of Thermocure to try to calm down the overheating. The engine was 260 degrees and when I opened the block plug nothing came out so I had to put a coat hanger in to clear the hole. I didn’t have the second bottle to put the right amount in but at least the first bottle will get the process started.
  8. Gary, this car is frustrating me like crazy so it’s hard to get motivation to work on it during the cold winters. Everything I have fixed on the car has been stuff I’ve fixed before. I got the fuel gauge to actually read properly now though so I’m pretty happy with that. I’m going to spend some time trying to get the body right. I also thing that with the fenders coming off of the parts car to possibly be used on this one I might Take the parts cars engine out and rebuild it. Then I will swap it with the engine in this one and that will be one less project. The engine isn’t number matching so I’m not overly worried about the replacement. They are both numbered 5360 so they probably are both factory replacements due to the faulty camshafts in the ‘52s. The paint on the parts car is code 2 blue (can’t remember if it is Empress or Emperor Blue.) I think when all is said and done that will be the paint color I make the car. I buffed a small piece of the fender I took off and it’s beat up but not bad for almost 70 year old paint. You can see the trees in the shine.
  9. Took the car out for the first ride of the year the other day and it was banging from the front wheels the entire time. Got home and took the hub off to find the wheel bearing destroyed. Lesson learned on not greasing the bearings properly. Luckily for me the parts Cadillac had what looked like a brand new one. So I greased it and put in it and it is quiet as can be. Went for a longer 30 minute ride yesterday and halfway through I got to ride passenger. It is such a cool car. I can see why all the luxurious people owned them.
  10. In my ‘52 Cadillac I get to enjoy the experience of hydraulic/electric windows. I believe they are called hydro-lectric windows. I replaced the lines, fixed the pump for the fluid, and replaced the window cylinders. They were working beautifully until one of the rear windows started to not work intermittently. Now it isn’t working at all. When you press the switch I hear a tiny click versus the loud clunk that I should hear. When I checked the voltage at the wire it was 6 volts. When I connected the wire to the cylinder and pressed the switch, that 6 volt wire went down 3 volts. I momentarily hooked the cylinder up to 12 volts and I got the loud clunk and the window started to move. I’m not sure what to assume or what to do to correct it.
  11. I have no fancy pics to show but I took the firewall heater out and put the new heater core in. It got too cold in the garage to hook up the heater hoses to it but I did take it out around the block. It banged and clanked the whole way so when it gets warm and I can get under it I will grease it up. I have been working more on my ‘51 Dodge Meadowbrook trying time get that up and running since I tend to use it about 3-4 days out of the week during the spring, summer, and fall.
  12. Hooray new tires! Don’t they look so different? We took it for its first highway run in probably 45 years. It struggled a lot to get up to speed. The carburetor needs to be cleaned and adjusted. But once it was to speed it rode so smoothly. Slowing down to come off of the highway was a little shameful though. Smoke poured out of the tail pipes. The guy following us stayed right in the smoke the whole way. I guess he just enjoyed being near the car. Even though only one of the heaters work at the moment the car heated very quickly and stayed warm. It even defrosted the windshield.
  13. 😢 My wife and I went to the show to see Ricardo and couldn’t find it. We asked the guy that was bringing it there where it was and he said it was still at the shop... He couldn’t get it to start last night or this morning. He charged the battery and he tried to jump it. I’m terrified that he used a 12 volt charger or a 12 volt car to jump start it. Either way it didn’t start. He would turn the key and it would shut off all electricity to the car. He found one of the ground straps was loose but it didn’t start. If he had called me even once I would have informed him that I had one of the terminals a little less than tightened because when I was working on the car I would spin the terminal a little and pull it off of the battery. Then I would push it back on. I didn’t tighten it fully and didn’t remember it because the car would start each time. I guess the ride knocked it loose. So the car never made it to the show..