bypass

Members
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

11 Good

About bypass

  • Rank
    Junior Member
  • Birthday 04/22/1982

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The engine does not make knocking sounds! I will come back to try doing a real compression test....to get conclusions... then I will report the results...
  2. ..the pressure oil stays at 15....
  3. I didn t check the compression with specific tool....I only take of the plugs, put the engine runing and compare the air pressure between cylinders...I didn t see diferences... I realized that when the engine is cold, at the first start I push the cold button, and if take off the wire of the plug of 5th or 8th, I feel the diference the engine looses power....but when the engine warm, nothing happens at 5th or 8th cylinder.......the pressure stays at 15 when the engine is cold...and almost zero when hot....this can change the valves function? (Intake, exaust).
  4. Hi everyone! I have a 1946 Ford super deluxe with engine 59ab. I´m having a problem with this engine...I think that it only works with 6 cylinders... I put new parts: -carburetor 94 two barrels -plugs -wires -complete distributor that I bought on the internet (ebay)..the seller indicates that it was only necessary to install. All adjustment´s already done -condenser -rotor cap (with crab style). I checked out that the firing order is the same like 1946-1948 engines The question is that the engine doesn´t work right...the 5th and 8th cylinder seems died..! They are one the driver´s side flathead, at the ends..! I confirm that they have electricity on the plugs...I pulled out the plugs and I saw them work. The cylinders have compression .... The valve ares working and without plugs I saw the cylinders and valves clean! When the engine is working I disconect the wire of 5th or 8th (or both at same time) and the engine works without any difference. In the all others cylinders, if I disconnect one wire, the engine looses power, easily understand that they are working ok! The 5th and 8th...not... I don´t know what could be the reason for that...I checked again order or wiring with distributor and they are right!. Could be the carburetor? not enough fuel to the extreme of the flathead? This make sense? I already adjust the two screw air mixture...but without differences... Someone have one idea what could be the reason for that?? Thanks a lot
  5. The question is...wich one do you choose in my case.. 6.00-16 or 6.50-16 (largest white wall)
  6. "but I don´t know if I could have other disadvantages...."
  7. Hi everyone, What is your opinion about whitewall tyres for a 1946 Ford v8 Sedan (4 doors). I'm undecided between Firestone 6.00 - 16 And Firestone 6.50 - 16 I think that the two measures are applicable in this car. I realy like to see the white wall...and the Firestone 6.50-16 is bigger...but I don´t if I could have other disadvantages.... Thanks a lot!
  8. "Book says between 30 and 40 when driving 30MPH with hot engine" mine reachs 10 when is hot.....BIG Problem....
  9. I've read this question is common to other cars of this date! The question is why the pressure only falls when the engine is warm. In cold is fine. The oil is monograde and is new! That´s because the engine in hot state expands? When I changed the oil 20w-50 to 20w40 and now to 30w I noticed that the pan start have some mud inside (was completly clean at beginning)...I supose that´s because the oil pressure drops....!This engine don´t have filter oil...but this one thing that I want set up, very soon. I already have the canister/filter oil..
  10. Hi everyone.. I have a 1929 chrysler series 65 (engine silver dome head). When the engine is cold the oil pressure reaches 30. Then gets warmer and reaches 20 and then keeps 10. into idle reaches 5.... I was using a 20w-50...then I changed to 20w-40, and now I´m using a 30W (moderate detergent monograde) and the problem remains....the oil pressure drops when the engine warm.... I´m killing the engine if I don´t do anything....!Someone knows where I can raise the pressure oil? or the the problem is in the oil that I use?. I hear many times that this engines must use non detergent oil...here is the problem? Thanks everyone!
  11. Hi everyone.. and sorry for resurrecting this topic! I have a 1929 chrysler series 65 (engine silver dome head). When the engine is cold the oil pressure reaches 30. Then gets warmer and reaches 20 and then keeps 10. into idle reaches 5.... I was using a 20w-50...then I changed to 20w-40, and now I´m using a 30W (moderate detergent monograde) and the problem remains....the oil pressure drops when the engine warm.... I´m killing the engine if I don´t do anything....!Someone knows where I can raise the pressure oil? or the the problem is in the oil that I use?. I hear many times that this engines must use non detergent oil...here is the problem? Thanks everyone!
  12. Hi, Anyone can tell me which product use to clean tyres with white wall....probably it´s an old question...! My white wall tyres have +- 1000 miles and are losing white.....and starting "cracked". I only use water and dishwashing detergent...! That´s the detergent that causes this? Or the brand of tyres "Universal" that are low quality? Your experiences will very usefull to stop the degradation of tyres.... Thanks a lot!
  13. Thanks Hudsy Wudsy for the suggestion!Yes, cornish cream is beautiful..but the one that I want is perfect for the car! I´m trying in australian foruns...let´s see what I can find...
  14. Thanks Dave Henderson, really! But de one that I want is lighter...and probably the basis is different. Compare: Tucson Tan code 14227 and the one that I´m searching for..
  15. Hi everyone, Thanks for your all answers!! I think that tacoma cream is more yellow and dark....and the car in two pics that I sent is lighter..and more white... I agree with Paul Dobbin! In a sedan 4 door, it will be too yellow, thats why I´m trying to find the basis of the color that I want...is lighter..it will be a great help. The aim is to maintain all set of stainless trim (1946), wheels painted in the same color, with ring and hubcap, and white wall tyres. I don´t want put any kind of pinstripe. So the only exteriors differences between mine and the pics will be the model , and the pinstripe. Even if this color isn´t 100% original, that won't be a problem. The problem will be for me and paint shop find the color...I can´t miss... Bleach the one that you post is to dark and brown...is very diferent from my pics So at this moment I only have some clues: tacoma cream sahara tan dakota cream (?) I´ll explore in Australia... Thanks a lot.