Jump to content

filozof97

Members
  • Content Count

    39
  • Joined

  • Last visited

Posts posted by filozof97

  1. It might even get worse.
    4ed802f66b0d5_o,size,969x565,q,71,h,7218
    But, from the other hand, the same guy later made replica of CWS T1, car that's unknown to survive.

    There's company in Poland which manufacturers such "replicas". It seems that they use it as wedding cars...

    p%20(3).jpg

    P%20(3).jpg

    P%20(4).jpg

    The last one is advertised as a "1932 Alfa Romeo".

    415889.jpg

    And here's company website...

    http://www.kakol.gd.pl/oldsmobile/index.php?option=com_content&view=article&id=158&Itemid=154&lang=en


    What about the "Packard" - I like that it may be shipped in enclosed carrier. Probably to avoid public depravity.
     

  2. Hello

    I wonder what was the pricing of Mercedes- Benz cars in US in 1950s? Were there Cadillac or rather Oldsmobile price range? I'm especially interested in prices of 300 "Adenauer". Im also curious what was reception of these cars by the public - as the were generally smaller, less powerful, styling was outdated and they came from just - defeated enemy. Any informations?

  3. It could be diesel, as it was first make to start using diesels in passenger cars (1938?), but I don't think, that it was diesel -  those old diesels were all but quiet. The script on a trunk lid should have letter "D" for Diesel at the end. Also, W111 didn't used diesels, which were used only in W110, cheaper series with slightly different front end styling. So, this car surely didn't came out of the factory as a diesel, but it can be diesel now, as swapping engine from gas to diesel was very common.

     

    Also, I don't think that Mercedes sold diesels in US before oil crisis; after - even models that were not sold as a diesels in Europe (for example, W123 coupe- in EU unavailable as a diesel).

     

    What about the popularity of Mercedes Diesel, about 20 years ago in eastern Europe many people thought that there are ONLY diesels used in Mercedes. In fact, I can't remember if there were any gasoline-powered when I was a child; I also remember, that those cars were so slow, even for the post-communist standards.

     

     

     

  4. 14 minutes ago, keiser31 said:

    If it doesn't have a set screw, try to get a hinge pin removal tool.

    I don't have any idea how that tool might be useful- it pushes pin from the other side, here it's impossible, so only way of removing it seems to be by pulling.

  5. Hello;

    I wonder- how to disassemble a wiper tower, to get it plated? I especially mean how to remove upper shaft (the one on which wiper arm is mounted). It's connected to the lower one with small chain; I already removed lover one but have no idea how upper is mounted. Any ideas?

  6. Temperature. My mistake- Celsius scale. So, when engine reaches 73 *C its impossible to start the engine. Less- no problem.

    I've connected battery directly to starter- problem still exists. I've got big 6V battery, which I bought in USA, it's impossible to buy 6V battery in Poland, except motorcycle/Trabant battery(which is very small) or tractor battery (which is very big, too big to put it into Packard).

    I've got one more idea. Mileage from renovation it's about ~~~ 300 hundred miles, rather "city" than "road" miles. Maybe it isn't breaked yet?

    Or valves clearances are too small?

  7. Hello!

    I've got problem with my, or rather my father's 1936 Packard 120 Touring Sedan. When engine is cold- under 60 degrees, there isn't any problem with starting engine- turn on ignition, push starter button, one second- engine runs. But, when it gets warmer, 73 degrees or above, it's impossible to start engine. Starter works(turns a lot slower than when engine is cold), but engine can't start. I think it's because when it gets warm, compression inside cylinders are higher than with cold engine, and 6V battery hasn't got enough power for starter and ignition (but, there is a spark...).

    How can i fix it? I've heard about second, 12V battery, only for starter, but, when this car was new, i think this problem didn't exist-why does it exist now?

    Sorry for my english, i'm not from english-speaking country.

×
×
  • Create New...