Jump to content

TexasJohn55

Members
  • Content Count

    1,057
  • Joined

  • Last visited

Everything posted by TexasJohn55

  1. Redundant discussion. Some similar threads listed at bottom of page. Most "purists" will advise to keep 6v system. Be aware of all the things that will need to be addressed, everything electrical has to be changed or voltage dropped with resistors. After some "searching" subject on forum, and you feel educated, do as you wish.
  2. Very good misterc9! In what category do you want that Nobel prize?
  3. How about a pop-up window that appears when you try to open a new thread in "Sell" which links to Forum Rules and at the bottom there would be a check box which you must check "I agree" before you can continue posting a new thread. This may force new posters to read rules.Unfamiliarity seems to be the biggest problem. Those who are familiar with the rules/guidelines don't appear to be the problem with pricing and location. Then they could scroll to the bottom and check the box without reading like most of us do anyway!
  4. Pete, did you compare the cup depth on the new lifters vs the old ones? They may have sent you the wrong lifters, if so I think you may be able to change the pushtubes to match. 55's and 56's are different, so I have read on this forum. The cam hardness is also different from 55 to 56. Willie may see this and chime in. Never fill or prime new lifters, it is difficult to bleed them down when installing rockers and you can bend valves and pushtubes on startup. GM 6.2 diesel book suggested filling lifters with diesel fuel so they would leak down easier when assembling engine and turn engine over
  5. How long of a breaker bar and how long of a pipe? Torque charts don't list that anyway.:confused:
  6. It should not rattle, rumble or squeal.
  7. The trans output "down" angle must equal the differential "up" angle. ie: if trans is 2* down then the differential should be 2* up.
  8. Marty: I did not attack or criticize Wayne, it was merely an observation.
  9. Bob, I agree. One would think that the big phone companies have bigger fish to fry. I don't think we should flatter ourselves thinking we are that important.
  10. Well there is an old sayin' : He went to sh-t and the hogs ate him!
  11. Voltage is the "pusher" in an electrical circuit. Double the voltage and only half the amperage is required. Amperage requires larger conductors to carry the power which in turn builds heat. The higher the voltage, the lower the amperage and thus the conductor size. Consider our AC power grid with voltages exceeding 30,000 volts and how much "power" is transmitted thru those battery cable size wires. Power(watts) = volts x amps .....ie: 30kv x 1 amp = 30 kw , thats alot of power for a 1 amp circuit.
  12. Thanks for that Mc. I don't recall for sure, may have been 10A #17. I remember checking voltage at injector or a sensor and finding no voltage so I assumed the ECM was not powered and started checking fuses. If that is the case, it could have been any of the injector hot wires or sensor circuits. Maybe not. I am certain from memory that several wires had deteriorated insulation. My owners book does not show fuse usage data and my sticker is gone from the drop down fuse panel cover. TJ55
  13. Food for thought: I have an '88-98 with the vin c 3800 that all of a sudden would not start. My daughter had driven it to Waco from Dallas and parked in her driveway. Next morning she called and said it would not start. This car ALWAYS started and was trouble free. So I drove down there to check it. It spun over fine, fuel pump powered and good fuel pressure and had spark but would not fire. That only left the injection system so I checked all fuses and found one blown, replaced it and blew again. I knew this could take a week to track down so I reached down by the alternator where the mai
  14. If mounting and input shaft are same and overall length are same ............ you may be able to swap over the rear ujoint. You could swap them on the dynaflow, don't know about the manuals.
  15. Although I am not familiar with that particular design, I will offer the obvious. The transmission input shaft must be free to spin independent of the flywheel to disengage the transmission. Could the input shaft be stuck in the flywheel bearing or bore?
  16. As mentioned earlier, the park/neutral switch is a monitoring device, not a control switch. The trans shifts hydraulicly, not electrically except for the TCC. If you did not reconnect the trans electrical connector and then clear the codes, then code 31 would still show up and was likely generated while it was unplugged. EDIT: I do not know for fact how this trans shifts, only going on what others more knowledgeable have posted.
  17. Home | Get Help at BAT Auto | Get an ALLDATAdiy Repair Info Subscription GM 88-90 3.8L VIN C Trouble Code Info GM 88-90 3.8L VIN C 13 Oxygen sensor voltage stays between 0.35 and 0.55 volts for 30 seconds when the TPS signal was above 0.55 volts. The engine had been running for at least 40 seconds at normal engine temperature. 14 Coolant temperature sensor signal indicates a temperature of over 282° F for 0.4 seconds after the engine had been running for at least 10 seconds. 15 Coolant temperature sensor signal indicates a temperature colder than -40° F for at least 2 seconds. 16 Charging
  18. I don't have access to the logic conditions of setting that code so this is only a guess. If the trans had a failure that won't shift into 3rd and that failure dropped the pressures in that circuit so low it could not engage 3rd, that condition might conceivably activate the park/neutral switch. That would be in conflict with the speed sensor data showing road speed. Would that set a code? Just a lot of speculating. Can someone find the logic and conditions for that code to set?
  19. Remove the main power wire from the alternator or remove and have tested. Shorted diodes can kill the battery.
  20. What a p---ing contest! With my aging equipment, I can't compete. Reminds me, time for a PSA check.
  21. Ha! Pic makes your hips look big Eric. Those wheels are a whole lot of red, do you paint the backside black or were the originals all red?
×
×
  • Create New...