Jump to content

Dashmaster

Members
  • Posts

    480
  • Joined

  • Last visited

Everything posted by Dashmaster

  1. Thank you again for the information. Thought I might have to use one. But found that it was a bad water pump not compressor that caused it to eat the serpentine belt the other day. Belt failed when I turned on the AC. I was 50 miles from home, Had to locate parts store to get another belt to drive home on. Advance Auto had belts in stock. Drove home on another belt. New water pump going in this Saturday.
  2. I agree with Barney, No need to merge of change the Reatta Forums. Yes activity is down, but I will assume everyone is out enjoying their Reatta. But when we need help or need information just post the question and it will be answered in a timely fashion. I know I have been driving mine a bunch. Had issue the other day, 1st issue in almost 3 years hence the Question about Serpentine Belt.
  3. Ronnie , Do you or anyone else have part number for ac bypass belt. Brand Part number please There was one listed when the Reatta Store was up.. Thank In Advance Wayne
  4. Another source would be RV Dealers. My local RV dealer has good variety of these since they have been used on RV's for long time.
  5. Another Place to look. Hemmings Event Page, You can search by state and types of events https://www.hemmings.com/calendar/
  6. I agree put some rubber on the roads. Very sorry to hear about the tire an fender issue. I am sure one of our part suppliers will get you fixed up. I have mine out every weekend going to Cars and Coffee in Leesburg VA. This is a public facebook page. Great people and great cars. Been doing this for about 2 years now almost every week.
  7. Thank You for the information on the rear. I would have to look at my old picture of the rear assembly when it was out. Been log time since then for sure.
  8. They are not for the rear cross member. That part is rectangle. Nothing like the front mounts as far as I know, I have had the entire rear suspension out of my car at one time. Don't forget to get the proper bolt to mount them. I have been using these since 2015 and they are working very well since the install. No issues with them at all.
  9. How old is the Oxygen Sensor ? Does it only stall once warmed up ? If so unplug OX sensor and see if it still stalls. This will put it into open loop when warmed up. OX sensor works with MAF to adjust fuel load based on sensor readings. I had a stalling issue when it went into closed loop. It was the OX sensor on my car causing the issue.
  10. You need to verify the TPS. value. I had an issue with a new one once that only lasted days at the correct setting. I know you don't have the CRT to see settings. Might try to adjust it. I do not think this is an IAC issue.
  11. Interesting Color for sure. I think I would prefer the original color which was White\Tan. They did good job this color change but did not cover all the old color areas, Ft strut towers, trunk support mounts, and underneath. With the touch up issues I don't think it will make the asking price.
  12. I always had the OX sensor wire routed away from everything before the move. I am not sure which source was inducting into the other. This issue kept the car from making the Allentown show. I was at such a loss on the issue I put the car up for sale. I had no idea's left. Then took one more look over everything. Thought the harness was low, tied it up and took for test drive. Problem solved. Been running great since.
  13. I had a bad issue with shudder/ miss under load. I went over things several times and after a lot of time swapping parts to test. I found the large wire harness that runs left to right on the firewall was hanging down near OX sensor and plug wires. I pulled it back up and wire tied it. Problem was finally solved. You can lookup my posts on this to see everything I tried to solve this issue.
  14. Oil cans are just link the Freon cans, just say oil on them. They are under pressure just like the Freon cans. You can use the same hose setup you used to add the Freon.
  15. Since system was evacuated you will need to add oil before adding the Freon or use can with oil added. I have done several r22 to r134 conversions and always added oil first.
  16. That Chain Tensioner looks like the small 88 part that was changed in 89. The one listed above is the later design. I made this change on my 88 when I did the chain. If this is in a 91, That makes me wonder how it got in here ?
  17. Been Driving mine to Cars and Coffee almost every week (6) since lock downs in my area are in Stage 2 or better and don't affect outdoor gatherings. Switched to Non Ethanol Fuel and the car likes it. Runs smoother and gas mileage is up from 25 plus mixed to 27.5 same route. If my car sits to long I have to put battery tender on it.
  18. Ronnie, I still think the ROJ is still used a lot. I know I use it. Hoping to do some projects on my Reatta that might go there. My Car is off market for now. If I do plan to sell it again it will be on BAT. Hope you are doing well. I will PM you soon. Thank You and everyone that has been on the Forum and ROJ. As I have said before my car would have been in the scrap yard years ago without both of these sites, and I have learned so much from these sites and from all the work I have done to my Reatta.
  19. KDirk wrote this up. This is the guide I used. Ronnie this might be a good one to save to the ROJ. Hope Everyone Has a Wonderful Day!!
  20. Reatta Colors has it as a 1 of 19 with Black top. I agree about looking good with black, company did nice job with install.
  21. Here is the car from the FB market place. Wow on how much money was spent on this over time. Shame he put in the black carpet https://www.ebay.com/itm/324162017013?fbclid=IwAR1JYq1yDz0ApdYiUZJ5PxGfE6_lqqRf4QZgmFtunigkc-gDcKHo8cvj4O0
  22. If I remember correctly if you unplug the radio unit form the car. And plug it back in it will default to tape mode. Did you select the radio mode on the screen to switch it after you connected it ? Also I followed instructions I found that scrap the outputs of the factory radio. ( this eliminated all the caps and chips for output. ) Wired in RCA out from pre-amp to Sony Amp in trunk. I have been running this setup for 3 or 4 years now with no issues. This also eliminates the DNR function of the radio.
  23. Padget. I am not sure what part was affecting which part with the induction interference.. Nothing showed up on the Diagnosis or out of spec when driving and looking at the running sensor parameters. I think I have an old thread for misfire under load. I really went over all ignition parts 4 times. One thing though this issue started after a MAF failure. Replaced everything, swapping parts back and forth doing testing. I was so frustrated I think I might have put it up for sale at that time. Been running perfect since then.
×
×
  • Create New...