Jump to content

Buick City

Members
  • Content Count

    117
  • Joined

  • Last visited

Everything posted by Buick City

  1. I drive one to work ( 45 miles each way )3 days a week , and another for pleasure , about 200 miles per week !
  2. My faithful 89 with 342000 miles is dead ! It was driving perfect,with no problems ! On the CRT , I had been getting a message every so often telling me to check for a electrical problem.I was going to ask on theforum if anyone had this problem ! It had done this for about 2 months .I checked everything I could,and couldn't find anything wrong ! I drive 45 miles to work ,and sometimes it would only come on once , sometimes for a minuet,sometimes 2_3 minuets , sometimes would go off by itself & if I pushed " return " it would go off ! The check engine light would also come on at the same t
  3. it was sad to see this car in the junk yard , as it was in great condition ! Thanks to jim for putting it on this fourm ! I checked it out and got the hood,fender,headlight cover & antenna & 16 way seats ! It has a real good windshield !
  4. I would guess the fuel pump ! I just replaced 3 ,on 3 different Reattas ! One was doing what yours did,and just quit for good ! ( fine now )
  5. I bought from u before do u have a burgundy glove box lock ? with or without key ! I have a 1990 vert.THANKS
  6. Yes I use it very helpful ! I just did the engine cradle bushing job I copied a lot and have it in a folder I refer to also ! THANKS
  7. I got some kits from you , and you mentioned a place in Tucson Az. that had the parts , but didn't want to ship them ?? I could pick them up for you ,as I go there sometimes !
  8. YES ! I use it . in fact I printed copys of the information I new I would need ! THANKS
  9. Interesting video & tool ! I had 2 windshields done at a glass shop & they used a battery operated tool like a drill, that vibrated a 6" long thin metal ( like a spatula ) it didn't hurt the plastic !
  10. On my 90 vert the engine light came on,and I am leaving on a 4,000 mile trip,and didn't want to look at that all the way ! I looked at the cam sensor magnet,as I had that problem before with other Reattas ! It was there ,but loose,and had been rubbing the sensor.I put on a new magnet! The light was still on ,so I checked the codes . I had a E034 code ( maf sensor ) I checked it per the shop manual IN THE 90 MANUAL page 8D1-44 & 89 MANUAL page 8D1-46 THE DIAGRAM IS REVERSED ! If u check volts between A and ground according to the manual , u get 12 volts ( should be 4 - 6 . The manual s
  11. on my 89 , sometimes the rt light wouldn't work and sometimes would work 10 times in a row ! sometimes it wasn't getting power.I checked the 2 relays under the hood , but both were good ! was thinking about wiring them both to the left side power .ALL THE PARTS ARE NEW !
  12. when I got my first reatta , I had a alarm problem & disconnected the battery ! All u have to do is put the door key in the door & turn it to unlock , and the alarm will shut off !
  13. 🙁The 3rd Reatta to go down in 2 weeks! My 90 vert made it ok on a 400 mile trip & then quit in my driveway. FUEL PUMP ! My 90 coupe quit on way home from work, & I had to get towed home.FUEL PUMP ! My 1989 ( old dependable ) with 332,000 miles drove home fine,& next morning would not start.It was the FUEL REGULATOR,good preasure,but would not start until I unplugged the MAF. If I give it throttle it will quit,or if I plug the MAF in it will quit! I hate it when more than 1 thing goes wrong at the same time, when it was fine when shut off.I tightened up all grounds,tried 3 other MAF
  14. I have noticed that the new gasket material must b harder as instead of 15 in/lbs torque ,I had to torque to 25 in/lbs as gasket was leaking !
  15. just as a follow-up I replaced the main module &everything is working as it should! I also programed a new key fob , and it works ( I never had one with this car!
  16. To solve the problem for now I pulled fuse #2 everything else seems to work ok!
  17. I have been having a similar problem with my 1989 ! It starts right away,but if u don't start out right away it will act like the choke is on , and run rough & stall while ideling.As soon as it is wound out it is fine! I have tried all of the methods mentioned, including new injectors,(it has 330,000 miles ).the only thing I haven't changed is the EGR any one think this would help ? If you take off right away it drives fine,but any idle it will act leke choking !
  18. (1989 Reatta )when I turn the ign.key on,the trunk & left door solinoids go on & off by themselves. I can hear here the main module clicking also ! Also ,when driving if I touch the brake ,the trunk solinold goes off.I do not have a key fob for this car,but it sounds like someone is pushing the button.I never had this problem before ( in 330,000 miles ) ! Any ideas ? I have a parts car I can get another module from if I need to ! THANKS
  19. You did a great job,and gave a lot of great help to Reatta fans! THANK YOU !
  20. would you do $45.00 including shipping ? ( u can email me at lethal712@yahoo.com with address ) I can have Chase bank send u a ck. direct , then u can ship it !
  21. I forgot to ask what year is the console lid.how much to ship to zip 85354 ( Tonopah Az. )
×
×
  • Create New...