Jump to content

deburt65

Members
  • Content Count

    36
  • Joined

  • Last visited

Posts posted by deburt65

  1. Having a problem starting my 1928 Studebaker Dictator.  Car will start if gas is shot into air intake....but quits shortly thereafter.  Took carb off and took apart to see if a jet was plugged.  Cleaned the best I could.  Did not solve my problem.  Rebuilt the fuel pump two years ago.  Installed a inline fuel pump for priming purpose.  Believe the carb is receiving fuel.   Have had the car for about 6 years and it has always been a good starting car....once primed after sitting over winter months.   Would be grateful for any insight/suggestions.  Thank you.....     the carburetor is a Markel TSX945SL...........is this the original carb Studebaker installed?

  2. Any ideas? I am having trouble shifting the car and i think a light weight tranny oil was put in.

    I was just told to use 90W Mineral oil for the bronze worm drive rear end of a 1934 Nash Ambassador and it was the thickest stuff I've ever seen. Should I be using that??

    Thank you!

    Keith Gramlich

    For what it is worth....Inhave a 1928 Dictator....and had the same problem of grinding gears when learning to drive my 85 year old car......learned to shift at lower speeds solved my problem for the most part.....found it starts out in 2nd or 3rd gear too.....my manual suggests one should be in 3rd gear at 10 mph.......no need to down shift most of the time as you can take most turns at 5-10 mph anyway......I'm 67 so have driven many manuals over my days....they are much different than my dictator. I do double clutch without thinking about it, and just slide into the next gear. It one's take practice to down shift without any noise.....hope this helps ...

  3. Can anyone tell me if the original running boards on my 1928 Dictator were just Oak finished boards?

    Recently saw a 1929 Dictator coupe fully restored which had oak running boards.....stained and natural.....no rubber/vinyl material as a cover.......Mine need to be restored and want them to be original.....thanks for any response

  4. I have a 1928 Studebaker dictator that needs a core to the speedometer. The housing seems to be just fine, but it had no core when I bought the car. The speedometer is a Stewart-Warner, and the housing is 69 inches long... it has been suggested that I can use a universal kit, but most kits do not come with the piece that is needed for the transmission end. It has a slot which receives a flange on the core....Has anyone repaired your model A or Studebaker, or a car with the Stewart-Warner speedometer???? Thanks for anyone who will share their experience or advice....

  5. Studeboy.......I usually fill my radiator up to within 1 inch from the top, so maybe I have over filled it, thus the foaming. However, it was lower than that the last time I checked it, and there was a fair amount of foam. I guess, as long as it doesn't over heat, I should be ok....I hope.....but, I will still be asking anyone who owns these older cars and has more experience than I have.....but thanks for sharing.....

  6. Thanks, Mark. I've got to go back and check things. When I charge the battery everything works until I try the starter, then the battery goes dead. No attempt at starting and I have to charge it up again.

    I'm not a pro here, but it is my understanding that it does not matter which way you go with hooking up the battery....pos or neg. The battery should charge irregardless which way it is hooked up, as current will follow the "open" door, so to speak. In other words, the battery will send current either way, if hooked up pos or hooked up neg. Now, with that said, I have listened to others share that it does matter when it comes to the coil....one indicated that you get twice to volts out of your coil if you have a pos ground verses a neg ground. You may have a drain on your system if the battery keeps going dead, but I don't think it has anything to do with the way the battery is hooked up. This question is a common question among antique car owners just getting started, or among older tractor owners. Good luck...(older cars were pos grounded)

  7. I have a 1928 Dictator....and was wondered if it is normal for the amp meter to jump from positive readings to a negative reading? The needle doesn't seem to stay still but jumps around a lot, even on the positive reading side. It shows 10-15 amps output, and when dropped into the negative side, is reading less than 5 amps. Do I have a problem or is this normal? The battery seems to be maintaining a good charge. Thanks for any insights.

  8. Thank you for the quick reply. I will use that procedure in the morning to start it.

    I have a 28 Dictator and mine has three levers on the steering column, one for the lights, one for the Advance, and the other says Close. Would like to know what the Close level actually does. The Advance lever advances the spark on the distributor by turning it. But have not known about the Close lever. Thanks for any information anyone may share.

  9. Thank you Frank29u------I'm not the choir......and appreciate your response......but you lost me. Your explanation sounds like you had the spokes and hub all apart in the restoration process. I am not restoring my wheels, yet, but trying to "balance" them to run true..without any wobble. I use the word "balance" only to mean having the wheel and rim/tire connection to make the wheel run smoothly at speeds higher than 25-35. I have an idea that when the tires were changed at some point, they just put the rims and wheels together without much effort to make them run smoothly. I don't think any car should shake-raddle-and roll just because they have wood spoke wheels. I could be wrong, but don't think so at this moment. What did you mean when you asked if they were "seated" properly. Remember I have never had my wheels apart from the tire/rims.... What I am looking for is being able to lift the back or front tire off the floor ...spin it and have it rotate without much if any variance. Thanks for any further imput.

  10. I have a 1928 Studebaker with wood wheels. They appear to be in good shape, but at speeds over 30-35 I am getting a lot of "wobble". Spinning the front tire off the ground, you can see some uneven rotation by watching the tread from a frontal view. Looking for someone who has a car with wood spokes and has addressed this situation. To change the tires would demand getting the tire and rim adjusted to run "true". Not even sure how to do this. Please help if you can.

  11. Looking for someone who has a car with wood spokes of same vintage:1928 My car does pretty good at speeds under 30 mph, but really gets shaking at higher speeds. I am sure it is coming from the wheels as have had several people tell me the rear wheel looks to be wobbling as they follow me down the street. Is there a way of adjusting the rim/tire and wheel? I have checked the bearings and they appear to be fine. No "play" from top to bottom test. Someone has suggested loosing the rim nuts and placing a hammer upright at the wheel and spinning it until it appears to be equally rotating. I guess this is how truckers put their tires on their rigs. Any suggestions would be appreciated. Not too many guys left who know how to do these things. Would love to learn how and be able to pass it on.

  12. The speedometer did not work when I bought my 29' Dictator. I recently removed it from the car and found the cable housing was empty, no cable inside. Looking for someone who has replaced their cable, where they found the part(s). Would be interested in a old one that would still work on my car....the transmission end is female and about 7/8 inch in dia. and the speedometer end is male and about 1/2 inch. These are measurements taken with a ruler. It is 69 inches long. Thanks for any reply.

  13. I just had my 1928 Studebaker yoke and front u-joint rebuild by a machine shop. There were no bearings in my u-joint, as it had bushings on the four ends. He had to make new bushings, rebuild the yoke which has been damaged. Each end of my drive shaft had "housings" over the u-joints and a zert to add grease. He used a rubber boot on the front with clamps. I packed it full of grease and clamped it tight. It is very difficult to find parts or someone who has one like yours lying around. I suggest finding a machine shop who rebuild what you have. Mine is back on the road!!!!

×
×
  • Create New...