Jonny88

Members
  • Content Count

    70
  • Joined

  • Last visited

Everything posted by Jonny88

  1. Sorry Trucker460 I think you are the same person I already contacted via email. Jon
  2. Hi Trucker460, here is my email ketronj@bgsu.edu, I am intrested, please send pictures if possible, thanks. Jon
  3. Thanks for your help guys the deal was worse than I thought way to much money for a vehicle in that condition he wanted 6 grand for it.
  4. Hello everybody, I am not new to AACA, I have been trading around my cars to afford something that I have always wanted, a 1937 Dodge Brothers Sedan. I first had a 51 Oldsmobile, then a 64 Ford, traded the olds for the ford and just have sold the ford. My question to you Dodge guys is if this is worth what the owner is asking for. First of all the body is solid the only rust is below the trunk. The motor came out of a crate 25 years ago, brand new, the owners father had found it. Shortly after the father put the new motor in, he passed away and the car sat for 25 years. I know it will need alot of work, dont really care about the paint right now, it is primered, and all original, plan on keeping it that way but need to restore it again, it will be a long project but I hope to have it drivable in a few months, the son, who is selling it, said the motor turns over, he has not started it, I would clean the carb, fresh 6v battery new points all that good stuff. Everything is there for the car. I will include pictures, the main question. I will be looking at this car soon, he is asking 5,999 for it, I think it is way to high, I was going to offer him 4500 and go to 5000 if needed, but that is the highest. I looked at the nada guide and it does show in low retail $6150, I also know it is somewhat hard to find these old Doge brothers cars anymore. Also the celing sags, I could get that fixed cheap, disregard the picture with the tape around the driver window, the later picture will show just a small strip on the top, he said the crank was disconected. Please let me know what you guys think as I will have to come to a desicion very soon. Thanks guys. Jon pictures http://classiccars.com/classifieds/Slides.aspx?Listingid=199697
  5. I could never thank my Oldsmobile friends that have helped me on this project, I will be back with another one down the road hopefully.
  6. ha, you guys are funny. My oldsmobile, now past antique car, was a dandy to look at but needed countless mantiance. The engine, Trans, and electical needed completly rebuilt. I just did not have the finances to continue with the project. The Olds was just wore out after 61 years. If I was set financially right now, only in college at the moment, I would have fixed her up real good. I now have the 1964 Ford Fairlane 500, have had it since we traded since last saturday. Man is this car in great shape compared to the Oldsmobile. Now I like my GM cars pre 1965 only, but I am also a big fan of Ford cars and trucks pre 1971. This Fairlane, 1964, has a 302 in it, and it will fly. I will need to do a little tweaking on the car through the coming months and year. First on my list is to address my throttle linkage problem. The ball and socet joint that connects the rod that goes to the gas pedal. The socet is wore real bad and will have to find a replacement as I have alread experienced the linkage part falling off, bad, easy fix. Next would be to get the engine timed, It does run pretty smooth, a little rough, could be a performance cam that was installed, I would be-able to tell the diffrence to a degree. Also when I start the motor, or attemp to, It guurrs over like the starter is heavily strained, It could be from all the high compression, the starter motor going out, or the timing issue. Please let me know what you guys think, I am still a novice at this stuff, but love every minute of it. The other problem that I need to fix is the heater, which does not work, and the electrical, everything works aside from the instrument pannel dash and turn signal harness, The electical is a mess, wires everywere, and the wire that goes to the sending unit for the electric fuel pump is bad, had to splice another one. After these few tweaks, oh and a front end alighment, the car will be 100 percent finished. These are all minor issuess which will not cost as much compared to what I would have to spend on the past 51 Olds I had, which left me stranded five times. One problem after another, I guess that is what you get with old cars, I still love em and enjoy them. I made out on top with this car, That man was crazy for my past Oldsmobile though, he had seven other ones, guess it doent matter when you want something that badly, I have really grown acustom to that Ford, 1964 is the last year of the Fairlane that I thought looked the best, in 65 they went to the square tailights. Let me know what you guys think, I will post a past picture of the Olds, the Ford that I now own is pictured above. Thanks guys. Jon
  7. Hi, could anybody tell me about the ford 302 engine that is in my fairlane 500, I would like to know how much horses it puts out and any other information to what year this engine could be. I dont know much, here are two pictures though, thanks guys. Jon
  8. I was thinking the same thing, we did lower the idle a few weeks ago and I think that is causing the engine to not get enough oil pressure and causes it to die, hopefully that is all it needs, I am going to take a rest from restoring the old gal as I am finding to many problems with the car and just being in college I will not make enough for a few years to afford a engine rebuild and transmission rebuild. This 51 oldsmobile is tired and worn out, perhaps I should of waited a few years, its a good car though and I enjoyed what I could of done now, it is not road worthy at all, I have the desire to cruise, it will have to wait, thanks for all your help D Yaros and everybody else, you all have been a great help, I will not give up on the project but will rest away from it, its is becoming a money sinker. Take care, and thanks. Jonny88
  9. Ok thanks guys, appreciate it once again. Jon
  10. Hi everybody, this is not my first post on the AACA site, but it is my first post on this section of Ford owners. I recently traded my 1951 Oldsmobile super 88 for a 1964 Ford Fairlane 500 two door. The reason for my trade. My Oldsmobile was %95 original, worn out and needed everyting rebuilt, I will miss it but was going to have to put 5,000 dollars for a rebuild of both the trans and engine. The entire car needed a full restoration, it was worn out, after 61 years of course. I dont have the finances to fund that project as I am still in college now. A fellow came to me today and wanted to trade me the 64 fairlane for my Oldsmobile. The 64 needs only minnor things. Electrical for the horn and turn signals, and the gas gauge does not work. Thats all that needs fixed. The car does not have a spot of rust on it, and man does it sound great. The past owner put a Cobra 305 Mustang engine in it and I think it still retains its original automatic transmission, maybe. Anyhow let me know what you guys think of the new 64 Fairlane 500, as it is my new classic car, I am done with the Oldsmobile until my next car. Pictures are listed below.
  11. Hello Oldsmobile friends, I just took the 51 Oldsmobile out for a cruise this wonderful evening in Ohio. Well It turned out bad. the car was running great, as usuall, except for the trans slip every once in a while. I slowed down to a stop after going 55 on the highway and the engine died on me as the transmission shifted down to first gear. I got no clue. So I was stuck in the middle of traffic and had to push the car to the curb. I thought the battery had died on me since there is a short in the system. Luckly a advanced mechanic was driving buy and stopped to help. The electric fuel pump was not turning on when the key was in the ignition. he jumped the car and the Olds came to life. Then he noticed that one side of the carb, rochester 2 barrel, was more lean than the other. He adjusted it a little and I was on my way back to the garage. Well after getting off the highway again the car died, I started it and it was back at the garage in no time as I was in a panic. Questions for you experienced Oldsmobile owners that might know about this: Can anybody explain to me the reason that the car would die after coming to a stop. This usually happens randomly, but happend three times this evening. I have no clue, nothing is leaking out of the carborator or engine. My guess it might be the carborator. Now a few weeks ago me and my uncle, who is a expert mechanic, idled the car lower, it shifted better and started alot better. If we idle the car to low, when shifed into drive the car would die, I think this is the case now, but I dont know. It is truly a messed up situation. Please help guys, as this will hinder my ability to rely on the car in the major up coming parade here in Hamilton that is held every year, and when ever I take it on a cruise. I honesty dont know what it could be, thanks for your help. Jon
  12. Thanks guys for your help this has really opened my eyes to what I will need to do to make this old gal work again in terms of electrical. It truly is a mess of what I have to deal with now, I figure it would be easy to just restore the car back to 6volt that way I can use my gauges and all other accessories within the car, something I am looking forward to doing. Right now the car functions ok. The only electrical that works is the starter, headlights, bright and dim switch, with the light showing on the speedometer, strange, and one parking light and one tail light. The right turn signal makes the clicking noise but does not light up interior or exterior. The left turn signal does not work at all, dash lights do not work at all, radio, cigarette lighter, glove box and interior light do not work, brake lights do not work. What A mess, but maybe switching back will help, if everything is not burnt up already. Jon
  13. You both are right, I have been wanting to change it back to 6 volt to avoid the headache of all the other electrical problems that would arise. Others have said to hell with the 6 volt, but it would be cheaper and less of a pain in the long run, I already have a 6v generator AC Delco, will need a regulator I guessing as well. Is there anything else that I am missing? Thanks guys. Jon --------------------------------------------------------------------------- 1951 Oldsmobile Super 88
  14. Nickelroadster, I was thinking the same thing, they dont leak, but maybe need to be topped off with fluid.
  15. Does anybody know how to keep 12 volts for starting but use 6 volt to run all the gauges. My 51 Olds 88 would never start that big V8 with a 6 volt system, but I need all my gauges which currently do not work. I have heard of resistors that are used to step down the current, but dont know any of the math or anything else. Is there a product that I could buy to make this conversion simple and cost effective? Thanks Jon
  16. got a question for you, does anybody know about knee action piston shocks that are on the front suspension of a 51 Olds super 88. I had just examined them today and was studing closely, some of my older relatives that worked on cars from the 40's and 50's said they will last a lifetime, dont know if they are wore out though. I pushed on the front of the car, and it raised back up as a normal shock would. I have a few pictures below, let me know what youre opinions are please, I would gladly appreciate any help. These pictures, there is alot of built up grease that is why they look so old, there is also a very small amount of surface rust on each knee shock, normal for a 61 year old car. Thanks guys. Jon
  17. Thank you all for help with the transmission problems, hopefully I can get them fixed. Although finishing my brake job and then the rear shocks are next in line, I do have a rather odd question. I have been fascinated by the wiper system in the car. I have located the wiper motor and internal wiper arms that connect to the motor (which are disconnected), but cant seem to lock down the motor devices that are external just past the hood area, they leak water when I washed the car, and are very loose, I don't know how to secure them on the cowl. If anybody could please help I would appreciate it, I will dig deep in the service manual to solve the problem, I have though that they are both missing gaskets that would seal them to the frame as they also secure the chrome stripping that wraps around the front windshield. As always thanks guys, you all are of much help. Jon
  18. helfen thank you for the detailed message, I will try everything you just described, I am very new at this, but have the Hydramatic service manual and the service manual for the car. hopefully I can do this, although I am thinking about taking it to a specialist, if I can find one here in Ohio. Thanks, Jon
  19. Hey Pontiac1953 good to speak to you again, I am located in Hamilton, just a hour north of Cincinnati, Ohio. Thanks for your great help, I will try this first and let you know what happens, I hope this solves the problem, thanks.
  20. Hi everybody. I have failed to mention this along time ago. My 51 Olds 88 has trouble shifting sometimes, it is a automatic and the fluid level is full. I have a feeling that the Bands either need adjustment or replaced all the way. Maybe you could help me out from my blunt description of the problem. Sometimes the car just revs as if it was in neutral when starting in low gear, it takes a few moments to lock into low gear, Reverse works well, and drive works good, but when the car runs through the gears inbetween shifting, it will rev as if it was in neutral, after I let off the gas the car will shift to the next gear. The more I drive it the better and once warmed up it tends to do a littile better and sometimes shift right into gear as it is suppose to, I need to buy some transmission cleaner or some sort of liquid helper that I can feed into the transmission. I know something is wrong and it will cost a good fortune to find a person to work on if there are any left. Could any of you help me with what I could get to add to the Transmission fluid to help, a specialist close to Ohio if any, and what could be the problem with this transmission in general. Also when I change the positions on the colum, such as going from N to D, the car jolts forward but does not move, as if something is worn out, same case when I shift into R.
  21. Thanks for the replies guys, I found a good set, all four for 100.00, hope it is a good deal, most of the crest in each retains the paint. I might try to sell these as I have no use for them in the future, they are all in excellent shape.
  22. Hi, guys, just wanted to let you know if any were intrested in looking at my olds, there are pictures within the gallery. One question, do any of you think this is a 1951 Super 88 Hubcap, I know during the time period most had the Oldsmobile crest in the center of the hubcap. The lines around this one and the other four, look like reflector material, this is a intresting hubcap as I have never seen another like it. Thanks for your input. Jonny 88
  23. Hello guys and gals, Got another question for you Olds owners, I have a 1951 Oldsmobile SUPER 88 DeLuxe B Model. I have finally taken her out on the road this past week. As I have feared, The brakes need a complete overhaul, they still retain the originals on them. Which comes to my question. The 1950-1951 Oldsmobile Shop Manual calls for the 78 and 88 series having 11x2 1/2 size on the front and 11x2 on the rear, this is correct, but my local NAPA store only supplies the rear brakes, but has front brakes for later models in the 50's. Would any of those drums and shoes which also are 11x2 1/2 on the front, work as well. Also is there any recomendation for shocks within this Super 88 deluxe, I know they are the cylinder type I think, and of course the originals are on the car and sway bad. Thanks for you help Jon
  24. Thank you all this will help out a lot, I will try what was prescribed by all of you and will let you know my findings. This solved a mind boggling question I had, despite how silly it my sound. Thanks guys Jon
  25. Paul, thank you this is the information I was looking for. Is it possible to throw it back into neutral while the engine is shut off? every time I shut the engine off I pull the e brake after it is shut off, perhaps that is the reason that I can not put it in Neutral while the engine is shut off. From the first time I drove the car, I remeber being able to put it back in neutral after the engine is shut down, but I could be wrong, thanks. Jon