Jump to content

Scotts_DG8

Members
  • Posts

    663
  • Joined

  • Last visited

Posts posted by Scotts_DG8

  1. I too called John a few times and got no answer and know he only has the land line. I saw the news and evacuation map and I'm also hoping that they are somewhere safe and the fire didn't get to close but you can't tell from the reporting I've seen. Scott...

    • Thanks 1
  2. Well I see that Keiser31 answered you question on removing/replacing the engine thru the door with no problems. I myself went thru the side door as it was an option and available along with working with my engine puller. Not much more to add, good luck with whatever you decide to do. I know somewhere back in my thread I reference the Vintage_Vans site which could also provide more specific info on just these old vans. As far as stepping it up, not's not going to happen in the near future as I have had my hand full with other projects, maybe next year I'll get back into it. Scott...

  3. Roger, I've followed since the beginning and replied early on your skills, I still always pretty much shake my head in amazement every time you post an update. I've run out of words to express my thoughts and often smile at the amount of talent you have shown while documenting this build thread. This is and will be one of the top threads I will always remember and am very happy that you did decide to post it here. I'll be disappointed when the build comes to an end as it is something that I and I'm sure many others will miss. Scott...

  4. Larry,

     

    It was good to finally have a chance to talk with you. I'm including the final pictures of the countershaft before mailing it out tomorrow so you will have an idea of what you will be expecting/receiving. The two shots of the countershaft were rotated to show you pretty much both side so that you can see that there are no chips or missing teeth. As I mentioned I'm including the shims that were used with this countershaft for what it may be worth.  Scott...

     

    Countershaft Side #1...

    DG8_Trans_20160505_1.JPG

     

    Countershaft side #2...

    DG8_Trans_20160505_2.JPG

     

    In process of packing for shipment...

    DG8_Trans_20160505_3.JPG

     

    All protected...

    DG8_Trans_20160505_4.JPG

     

    Boxed and will ship tomorrow...

    DG8_Trans_20160505_5.JPG

     

  5. 10 hours ago, vwlfan said:

    Scott:  Good work!  The way you solved the problem should work.  The worst thing that could happen is a website expecting a cookie and not finding it (but the websites usually let you know when they need to save a cookie). - Bob

     

    I mentioned that I would provide an update. What I see is that Norton does not find any cookies to cleanup now. I do not have IE set to do clean up when exiting either. I did notice that there is a setting in IE11 that is set on with the install under the advance tab saying to send requests to not track, not sure if that too cuts back on cookies but I currently have no plans to change it. I was use to seeing 12 - 17 cookies being removed every time after I was on the internet and now the cleanup is 0. To bad that things can't continue to work better together. Again, I'll leave things the way that they are for now. I wish I had the knowledge of what's really happening under the covers and if I was shooting myself in the foot. Scott...

  6. 23 hours ago, vwlfan said:

    Scott:  This is a common issue when using Norton Internet Security with IE11.  Norton can delete/clean some of the files need to maintain the login for sites.  Try disabling/uninstalling Norton and then see if you can stay logged in to the forum.  If so you may just need to use an alternate anit-virus.  Or try using Firefox as your browser, as the Norton problem does not appear to happen when using Firefox. - Bob

     

    Bob, Where things stand as of now is that it is working again, at least for now. What I did was to not allow IE11 to manage my cookies by using the advance setting and choosing to allow first party cookies and blocking third party cookies, no other options selected. I made this change this morning after reading your reply and was surprised to see that tonight I did not have to sign-in to the two sites that I frequent. Not sure if my choice is a good or bad thing but at least the problem with loosing my sign-on appears to be working. We'll see how this goes for a few days and I'll report back. Scott...

  7. Ok, I originally had a problem with my IE9, Windows 7 and Norton with the new forum software. I saw that others were running IE11 so I upgraded my IE to the 11 version. It at first looked like it solved all my problems, I could upload photos and could use the update thread flag again. What I found out though in short order was that I do not stay signed in even though I use the remember me when I sign in. As it turns out it is not just the AACA forum that this problem exist with but I'm asking any and all what I might try.  I'm at a loss as to how to correct this issue and it only started with the upgrade to IE11, no changes to anything else. If anyone has any insight or suggestions as to what I might try to solve my problem please feel free to comment. Thanks, Scott...

  8. Test photo and test screen grab follow, all appears to be working now. For the record and those that may be interested I installed IE 11 and all is good again. Thanks Peter and Bob for their help on this. Scott...

     

    Test photo:

    58_Dodge_Sierra_Wagon.jpg

     

    Test screen grab:

     

    Ok, for some reason the screen grab does not save although it does let me paste it. Minor issue...

     

     


  9.  
    On Sunday, March 20, 2016 at 5:00 PM, vwlfan said:

    Scott,  I like to read threads and posts in the same manner you do by right clicking a post and opening in a new tab.  I am still able to do this with the new forum software.  I tried opening a link in a new tab with the current versions of IE11, Firefox, and Chrome and was able to do so with each browser.

    What do you get, or not get, when you right click a post URL? - Bob

     

    Bob, I did send the photo copy of the screen grab that I did to show you what I see when I right click on the update thread flag. Peter posted it in my other reported problem on not being able to upload photos. If  you or any one else can shed some light on what corrective actions might be taken to resolve I would be interedted in hearing them. Thanks, Scott...

  10. 19 hours ago, Peter Gariepy said:

    Peter, First, thanks for posting the photo for me. That is the photo I wanted to load but could not, nor could I load other photos. I'm running Windows 7 and IE 9 and Norton Internet Security, no changes to my system for some time now and did not have any issues with the functionality on the AACA site until this current update of the Forum Software. As it stands tight now I can not upload photos and the generic message that posts telling me that the upload failed does not give enough info to identify the cause for the failure.

     

    Also, the photo is a screen capture showing the my right click to open a new tab had stopped working with the new Forun Software. When I right click I originally was given the option to open in a new tab and now I'm presented with the long list of of options shown in the photo you posted for me. Where to go from there? Scott..

     

  11. 3 hours ago, vwlfan said:

    Scott,  I like to read threads and posts in the same manner you do by right clicking a post and opening in a new tab.  I am still able to do this with the new forum software.  I tried opening a link in a new tab with the current versions of IE11, Firefox, and Chrome and was able to do so with each browser.

    What do you get, or not get, when you right click a post URL? - Bob

    Bob, I've tried several ways to post a screen shot; tried just a screen grab with print screen which failed, then created a jpg picture file and it appears that I can not currently load photos either as I get a message saying that there was a problem loading the photo, tried another that I've post in the past and it too would not load.. So when the photo posting is solved I'll post a snapshot of what I get when I right click. Scott...

  12. When threads have been updated from the last time a forum has been visited there is an update flag next to the thread title, most all of us know that and how it works. What I noticed is that in the past I could right click on it and it would allow me to open in another tab which works real well when reading a number of thread updated in the same forum. It is easier to right click and open in a new tab and close the tab after reading the update and continue on to the next thread as opposed to click, read, back button sequence  I know that you all probably still have your hands full but when there is some time could this be looked into? Thanks, Scott...

  13. I saw that Peter said that even the external links would be addressed in time. With that said I too would hate to see this thread go away as there is a lot of info that I caould draw on/utilize. Lets hope that in time all goes well with the tasks that they still have to complete with this forum upgrade and all the great info in this thread is back the way it was. Scott...

  14. Thanks for the update. Even the parts in primer give the car some depth, it looking real good. The amount of work/hours that went into the El Camino I'm sure would surprise some but it sure shows.  And I don't know, but can a Farmall Cub tractor be described as cute?, that's how I see it at least. It's for sure has to be the little brother in the family. Like I mentioned if you have the time to post an update it would appreicated. I'm thinking most of us that like to follow this type of thread is im more awe of the work and quality being performed and what some might find as repetitive can be just as interesting as the the first post. Again, thanks. Scott...

  15. I was thinking about your project and realized that it was coming up on a whole month since you last updated this. I'm assuming that the holidays played a roll in maybe a good portion of the time span but maybe you're on an extended holiday. No matter, take however much time you need. Just passsing on a note of interest, so whenever you get a bit of time to provide an update. there are a number of us here that will be looking forward to it. Scott...

  16. Martin, try not to let this project slide like I've let mine as I've really liked following along and was more than amazed at the progress you'd made and the quality that you put into what you do get done. Also, reading that you are taking your transmission in made me think that it was something that I could also do while my project is on hold. I've had a few people tell me that I could probably do it myself but I've never been inside one. I along with plenty of others will be watching for your updates. Scott...

  17. It's Wednesday, Jan 6th, 2016. Again this is an update of activities performed some time back as the van project is currently on hold and I'm more than hoping to get back to it this up coming spring/summer. This task covered the the restoration of the sliding side step that allows passengers entering the rear of the van a step up into the passenger area.

     

    The first thing to point out is always be careful when buying parts sight unseen. The van was missing it's side step when I got it and it took awhile to find one. I did see a photo before purchasing it but the photo did tell the entire story. Sorry but I do not have a picture as it arrived but two things became apparent when it arrived; 1)It had sat outside go some time and was rusted to where it would not move, and 2)I was damaged before it was removed from whatever van it was on, meaning it was racked as it appeared the corner of the step had encountered some firm object. Other than that it was in good shape.

     

    When I had time to tackle the step the dirst thing I did was to manually straighten it out and put it in the blast cabinet to clean all the pins the hangers swung on to free things up. It was at this time that I found the the swing arms and pins on the front side were bent. I tried to straighten it out without removing the pins but it wouldn't have it. This is where photos start. I took a picture before and after removing the two problem pind that allowed me to access the swing arm to straighten it out.

    post-102138-0-01884700-1452129837_thumb. post-102138-0-57495200-1452129838_thumb.

     

    I knew removing the pins were going to be a problem when putting it back together as from the factory they are like a large rivet. There is a large flat head that steps down to maybe a 1/2 inch barrel that goes swing arms swing on and drops down again to maybe 5/16 that goes thru the side and gets peened over. I had to have some made up and did a drawing that I took to a machine shop and they made them up with a threaded end where it would have been peened over. I also had to have a plastic/sillicon bushing on the lower portion of the swing arm to ride in the slot when the step slides open/closed. The picture shows the original and new parts.

    post-102138-0-74299700-1452129839_thumb.

     

    I then assembled the step and tried it out.  The only way to be sure all was working correctly was to test mount it and opperate it, first without being attached to the door.

    post-102138-0-86405400-1452129840_thumb. post-102138-0-83483900-1452129841_thumb.

     

    And after being good with how it worked I tried attaching it to the door and confirming that all operated as expects.

    post-102138-0-85740600-1452129842_thumb. post-102138-0-21532100-1452129844_thumb. post-102138-0-27218000-1452129845_thumb.

     

    Happy that all was working well I could move on to blasting the entire step and painting it to finish. It is stucked away, as is the heater, until the final assembly begins.

    post-102138-0-32405100-1452129846_thumb. post-102138-0-21400400-1452129847_thumb. post-102138-0-25682400-1452129876_thumb.

     

    Sad to say but this covers all the updates that I have not posted here. Ending up with the step that needed a lot of work to make it work I'm reminded that I need to try harder to watch what I buy when I find myself buying needed parts. So, until some future update or need to respond this covers where things are at. Thanks to all that have the interest in looking/reading thru my thread. Scott...

  18. Thanks all for the nice comments. As I mentioned it was hard to put this project on the back burner but I will get back to it. The only other task that I completed that was not posted here was the side step which I'll post tonight.

     

     

    Wow Scott!  Nice work on the van.  I just came across your thread.  I know what you mean about the gazing part of the project.  Do it a lot my self.  Seems like life just always pops up when you want to do something on it.  Keep plugging away at it. Every part finished is a part closer to the final product.  ;)

     

    One way that I managed to handle not working on my own project was to view other threads here and seeing the talent that is out there. I'm ok with what I've accomplished so far but see that there is still a lot that I can learn as I read/follow other projects. As far as the glazing, I learned about it from a neighbor who is a body guy and the PPG store guys where I get my supplies have helped a lot too. Scott...

×
×
  • Create New...