laddy

Members
  • Content Count

    45
  • Joined

  • Last visited

Everything posted by laddy

  1. Thanks. I have a manual for the old Dodge and it refers to the anchor bolts as well. Since I have been messing with cars I never needed to mess with them and in the early "50s "remember just spinning the wheel and adjusting the cam....but that was many years ago. That is why I wrote in. I thought maybe my memory was worse than I thought and this wouldn't work the old "simple" way. Thanks. This weekend I am going to try it. Too rainy, cold and sore to do it today. My best regards Fred
  2. Many thanks for your help. I do appreciate it.
  3. I have a 1939 Dodge D11. I bled the brakes and have Great pedal but it takes 20 feet to stop. How is the eaiest way to adjust the brakes? I am old and no help. Can anyone give me a step by step? Many thanks Fred
  4. Happens in Maryland too. Police confiscated my plates saying there was no record. I guess I wasted about 4 hours of time a few years ago at DMV registering for them.
  5. Any one have a source for an accelerator pedal for a 1939 Dodge 4 door sedan? Coming up empty in all my searches. Thanks Fred
  6. I went to a car show with my 1939 dodge 4 door. All was great. At the end of the show I started up the car and only had second gear. Drove home hoping I had reverse to get in the garage. Not clutch or trans but the cable that shifts the gears. Weather had cooled from morning to late afternoon and the grease in the cable seized up. Took about three hours of working it to get it to move and reinstalled. Quite a shocker.
  7. I have the exact same car. I too have one wheel that likes to stick if in place for any time. I'll try the same trick you did. Good luck.When they run they are great.
  8. STARTED!!!!! My Many thanks to all that helped and stuck with me. There were a multiple failures....All sorted out and started today! Ran for 20 minutes. Fuel leak at the filter bowl. Shut it down. Will deal with that tomorrow. I think I am out of luck for at least today. Many thanks to all that helped and supported me!!!! Thank you, Thank you, thank you. Lots of times it just takes reinforcement of what you are thinking to push you forward. THANKS TO ALL!! Fred
  9. Achtung! Achtung! Yes....I screwed myself machining the part between the foot starter pedal and the starter. Bone tumor in the femur and multiple surgeries left a weak leg. Thought to reduce travel (and pressure on the femur) was a good idea. NO!! The pedal needs to go down to throw out the bendix as well as deploy the starter motor. Still not started but getting closer!!!!! Thanks Will let you know! Fred
  10. Does The amount of depression of the lever on the starter have anything to do with deployment of the bendix??? If so I may have screwed myself. Rather than depressing the starter pedal 3 inches I made an aluminum block to take up about 2.5" of travel so I only have to depress the starter pedal half an inch. That could be why the starter spins and the bendix doesn't fly out inside????
  11. Still screwing around with this thing. Starter was rebuilt, remounted ( what a pain in the a**) Now hit starter it whines but doesn't deploy the bendix. Loosened nuts, hit with rubber hammer etc. Getting to roll the thing out of the garage and light it on fire.
  12. Yes, First thing I did was check the switch. It is quite beefy. Large contact and very positive contact.
  13. I did as told. Positive to housing, negative to bolt on switch housing. Nothing. DOA.
  14. Hooked Positive to housing. Touched negative to switch housing. Sparks but no starter movement at all. Guess I get to invest in a new starter. Agree??? Thanks to all for your help. My very best regards to all. Fred
  15. I will hit it tomorrow....Again MANY THANKS for all your help. I put a screw driver to the fly wheel of the car and at least it is free. I think the reason it won't rock is the le left front wheel. Tends to freeze up over time due to the location of the exterior door. I'll let you know how it goes. Thanks Fred
  16. Got the starter off. Have not " Bench" tested it yet. Since starter switch is on top of starter I have to figure out how to jump to the two contacts and hit the starter button all at the same time. Any clue? Fred
  17. I'll go ahead and pull the starter out. It is a bear to do. My reach and space are limited. Battery is indeed under the front seat making a lot of routine things Hard/impossible to do. Being in a cramped garage and unable to move the car makes even more times tough. The starter pedal is a mechanical press onto the lever which depresses the switch on the top of the starter. I removed the switch and checked it out already. The starter has been replaced on this car three times in 30 years. Seems like a lot to me especially given its rare use. Location is low left side of engine,, you have to bend way over the fender and way down and in. Thanks for the help any more ideas...keep them coming. Thanks Fred
  18. Finally got bolts on starter loose and giggled it big time. Still no go. When I turn key and hit the starter pedal I don't see any change in dash ammeter arrow. I put a meter on the hot at starter and ground to engine and I have full current. Can't rock the car but it is huge and I am not. Could my problem be electrical and if so how to trouble shoot it? Thanks Fred
  19. Fan -dam-tastic!!!! My wife would kill me but that is so COOOOOOOOOOOL!!!!!
  20. Won't Get the chance till tomorrow, Wednesday, to try Thanks for guidance..I will let you know tomorrow on progress. Many thanks for any Help. Fred
  21. I tried to rock the car back and forth in 3rd gear. Let's face it, I'm old and thin. Can't get it to rock. I will keep trying, Please keep thinking of cures...I'm stuck!
  22. cleaned all connections. Did not put the shaft in to try to tork it by hand. Started up without incident within 6months but the brakes had gone down. Waited for a friend to get time to help me bleed them. All went well. Now...no start. Just stuck what to check next. It has a new voltage regulator replaced (unwarranted ) 1 year ago. Any Help in trouble shooting GREATLY APPRECIATED. Thanks Fred
  23. Hey, 1939 Dodge 4 door sedan all original. Started a few weeks ago, no problem. Yesterday. turned on ignition..hit starter pedal and nothing..NOTHING..no noise at all. Checked battery. Full 8 volts (not 6 cause I switched out the battery to 8 years ago), put meter on Hot at starter and on ground and got full 8volts. Starter can't be 5 years old. Hit starter with a rubber mallet...Nothing. Can someone suggest a check list of what I am missing??? Thanks to all in advance. Fred
  24. My 39 Dodge did the same thing a few years back. A few good wacks from a rubber mallet and it was cured. Never happened again.