Sign in to follow this  
auburnseeker

Photo uploading problems Anyone else having them?

Recommended Posts

I have been uploading photos on and off for the last week from the same camera on the same setting.  While uploading them I occasionally get a message they are too big.  Though when checked they are usually 1.9 MB or so well under the 9.7? limit.  Sometimes later they will upload,  other times not.   Is it something my end or a server / forum issue? 

Share this post


Link to post
Share on other sites

I just checked that out and posted this over there.  Seems it doesn't really cover my problem though.  I have my camera set on a pretty small setting so the images load faster on Ebay. 

Share this post


Link to post
Share on other sites

Give this a try

 

 

This is what I do. I right click on the picture. Then choose open with paint. Then go to the view tab. Then select zoom. Then custom, and then click 50%. Then hit save and your file will be half of the original size. That's for XP. If you're using Windows 7 then click on the re size tab on the home screen and change the 100% to 50% and save. Works every time for me.

Share this post


Link to post
Share on other sites

I'm running a MAC.  Maybe some way to do it there as well.  My big  question is though,  why does it work some time and not others with the same exact photo I have done nothing with?  Why does it say a 1.77MB file is to big and must not be bigger than a 9.77MB? 

There has to be a system glitch of some sort.  Has anyone else had the same problem? 

Share this post


Link to post
Share on other sites

I’m having the same issue when I post on my Olds thread. Sometimes it will only take one picture.

Share this post


Link to post
Share on other sites

 I would try a disk clean up for the Window's users.  This will clean up cookies, temp internet files,  recycle can and such.  It's under programs, accessories, system tools.  See if that helps.  It may clear out your passwords that you use for sites like Ebay, the Forum here, and sites like that.  I have them written down so if I get a brain fade or an issue I know what they were.  Mac guys, not to sure what you got going on. :unsure:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this