Sign in to follow this  
Errol1

Fuel Pump Test

Recommended Posts

Since I got my 88 fixed - thanks to you guys, I thought I'd take another look at my 1990 Coupe. It is not getting gas, but will start and run fine with starter fluid. I don't have a test gauge, so I was planning to run a lead from the battery to the green fuel pump test lead in order to see if it works. I have a question - will simply applying a lead to the positive side of the battery complete this test circuit even if a relay is broken, or a wire is broken in the fuel pump circuit? I am wondering if this is an "independent" circuit to test the pump only, not the rest of the circuit? 

 

Also, should I just pop for a new relay before trying this at all? I've read through some of the posts regarding this problem, but I'm still confused where to start on this issue. Thank you for reading.

Share this post


Link to post
Share on other sites

The green connector is a direct "hot" wire to the pump and only needs B+ to run the pump. The reverse is also true. A VOM connected to that connection will show if the pump is getting power.

  • Like 1

Share this post


Link to post
Share on other sites

OK, I put the VOM on it. I'm getting.05 V right after the key is turned on, which drops to .03V after about 30 seconds. A lead from the + battery to the test connector does nothing with the key on or off. Broken wiring? Relay? I'm stumped.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this