Sign in to follow this  
rocky5517

67 headlight relay- solved. The hard way.

Recommended Posts

 The relay I'm talking about is the one that CLOSES the headlights, known as "Auxiliary Relay". It's the one on the passenger side wheel well near the horns.  Went to local parts store on a quiet day and we looked thru a catalog of relays( see pix of Air Tex Catalog.) We found relay # 1R1290 , listed as for Buick 71-73, plus a few other GM cars. See pix. After much gnashing of teeth because some idiot who shall remain nameless left the headlight motor unplugged, we finally figured it out. My buddy was an instructor for GM and AC Delco and I trust him. This relay is a single pole double throw, while the old one was a single pole single throw, according to him. After he got done cursing this guy who left the motor unplugged, he figured it out. Would have taken about 3 minutes had the motor been connected but enough on that.

On the new relay the prongs are numbered; on the dbl prongs, # 4 is yellow and is "power/coil"  #5 is black and lite blue and is ground.   One the triple prongs, #1, in the middle, is black and white and is "relay-hot". #2 is blank BUT IS ENERGIZED. #3 is black, and is "switch/hot".  

Apparently the fact that #2 is energized doesn't make any difference because nothing is connected to it. It hard no effect on draining the battery during a 4 week period. 

Two notes; the new one is in fact gold plated like the original one, and more important, when you see the pix of the new relay installed, WE REVERSED THE HOUSING so now the triple prong plug faces  rear. It should be facing forward. Don't ask why.

I have an extra brand new relay, so if anyone is having problems with the headlights staying open( won't close) contact me. I'll send you my new one and see if the info posted here is correct. Im posting a pix of "before and after"- the after pic has the relay hanging loose while the "before" has the old relay in place.

IMG_0914.JPG

IMG_0916.JPG

IMG_1162.JPG

IMG_1166.JPG

IMG_0884.JPG

IMG_1158.JPG

  • Like 1

Share this post


Link to post
Share on other sites

Sam,

This is good to know.

So I understand, did you have to reconfigure the position of wires in the plug connectors for the new relay to work? Or was it plug and play?

By reconfigure I mean remove wires from the black connector and insert them into a different location in connector.

Share this post


Link to post
Share on other sites

The plug connectors have to be re-configured, but once you know which one goes where, it's a snap. The new relay, like all the others I've seen, have the prongs numbered but you need really good eyes. Does what my friend said about the new one being single pole dbl throw as opposed to the original single pole single throw make sense to you?  I needlessly  made it more complicated because when we had the cover, or case , off, we reversed the position so now the triple header faces the rear. Not sure how that happened but as long as you follow the notes I entered it should be a snap. That's why I'm offering the new one to anyone who currently has a problem with his aux relay. It cost about $27.00 and they had it within a day, from their main warehouse. And it's gold.

  I guess, in theory, you could strip off the connector blades and use alligator clips to test first. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this