rodneybeauchamp

Intermittent turn signal indication at dashboard

Recommended Posts

Sir, just replaced rear left socket and grounded the bulb socket ( soldered a wire ) and grounded to the frame for both left and right tail lights.

I'll look for the lights in the front.  The left bulb is lighted in the tail light when I turn on the left signal. Sometimes the left signal light lights, sometimes it doesn't. For sure the left signal does not blink.

Thank you so much for your help. With help from all you guys at the ROA I can only succeed!

Red Riviera Bob

Share this post


Link to post
Share on other sites
On 7/19/2017 at 8:47 AM, Red Riviera Bob said:

Tom, FlatTop60 Bernie, gave some pics of better grounding he did with his socket and tail light bracket on his 64. I know the criticality of electrical connections being clean and solid. Thank you.

 

Bernie, it appears I have the same color bulb socket and wires you have on your socket! I'll ground it like you have in the picture. I can see the yellow ground wire coming out of the tail light housing to the tail light bracket bolt terminating with a blue color around the ground. It appears a second blue ground wire terminal on the same bracket bolt goes else where. Where might the second ground wire from the bracket bolt being going? Thank you very much. Bob

Bernie, tail lights glowing like crazy! My grounding and wiring was ok. The fuse for the tail lights was bad. The fuse block is hard to reach. The space on the floorboard on the drivers side is a bit tight; however, I persisted. A friend of mine showed me how to use a what looks like an ice pick with a light inside the transparent handle and it has a wire hooked to the end of the handle to test circuits. I never knew how to use a circuit tester. Now I have a start on how to use a circuit tester. 

The turn signals are still baffling me. I can't seem to adjust the switch and hold the actuator cable in place to get the directionals to work. I'll get it fixed on way or the other.

Thanks again,

Bob

Share this post


Link to post
Share on other sites
60FlatTop    1,787

That bit of technology is a P right in the A. Mine has never really worked seamlessly and to my satisfaction. Once I took the steering mast cover off and removed the column bracket nuts. With the whole thing lowered it was easier to get to the adjusting bolts on the switch. That was over 20 years ago. I had the car out yesterday. Maybe I will be inspired this weekend and monkey with it. If I do I will lower the column.

It might be easier to rig it with voice command using today's technology.

Bernie

Share this post


Link to post
Share on other sites
telriv    43

Since the seats are so EASY to remove I would do that along with the other suggestions. Gives far more room & you don't have to be such a contortionist.

Share this post


Link to post
Share on other sites
On 7/19/2017 at 8:30 AM, 1965rivgs said:

OK, so if you have good ground at the socket and the other tail is working you must be losing the tail voltage to the intermittent tail between where it splits off and the problem socket. I dont have access to a schematic as I am out of town but I`m sure Buick splits the tail light circuit between left and right somewhere in the rear harness. Look for black tape, previous repairs like butt splices, etc...at this point I would be troubleshooting with a quality test light or a DVOM and not trusting that I have a good ground because I have replaced the socket. Just because a part is "new" doesnt mean it is doing what it is supposed to do or that there is not a flaw in installation.

  Tom

Tom, Finally got the tail lights working by grounding the bulb socket to the car body. Signals still don't work. I'll check the front bulbs AND the relay.

Thanks again.

Red Riviera Bob

Share this post


Link to post
Share on other sites
2 hours ago, KongaMan said:

Put the window down and use your arm. Or do like they do out here and don't signal at all.

Great ideal if I were driving a farm truck :-)  You must live in Maryland. No one here uses their turning indicator when changing directions. 

I could do that if I were in a pinch. I'd like everything to work, but the clock and the cigarette lighter. Oh, don't care if the radio doesn't work either.

Now, everything else has to work like it is suppose to work.

Thanks for the tip.

Red Riviera Bob

Share this post


Link to post
Share on other sites
25 minutes ago, telriv said:

Since the seats are so EASY to remove I would do that along with the other suggestions. Gives far more room & you don't have to be such a contortionist.

Are you ever right! I could go on for two weeks telling you my aches pains advancing age, etc., but I won't bother you with that stuff. I guess 4 bolts hold the seat in place? Next time, I'll strongly consider taking the seat out.

Thank you for the tip.

Red Riviera Bob

Share this post


Link to post
Share on other sites
2 hours ago, 60FlatTop said:

That bit of technology is a P right in the A. Mine has never really worked seamlessly and to my satisfaction. Once I took the steering mast cover off and removed the column bracket nuts. With the whole thing lowered it was easier to get to the adjusting bolts on the switch. That was over 20 years ago. I had the car out yesterday. Maybe I will be inspired this weekend and monkey with it. If I do I will lower the column.

It might be easier to rig it with voice command using today's technology.

Bernie

Bernie, do you remember the Scotsman that was the chief engineer on Star Trek? Scotty would say, "Computer..... and of course the computer would follow the voice command.

One fellow suggested taking out the front seat to work on the car.

Maybe you can speculate why the newly installed fuse for the turn signals won't light when I use a circuit tester? The engine is running when I test either of the fuse. Could it be a bad relay ( which I take is the "flasher" )? I think I'm almost there on this project. Whew! the heat is taking the starch right out of me.

Bob

Share this post


Link to post
Share on other sites
On 7/18/2017 at 11:07 PM, Jim Cannon said:

 

You have a tilt column, correct?  You will find the instructions in the shop manual for adjusting the turn signal switch to be incorrect for a tilt wheel.  They are correct for a fixed wheel.

 

I understand how it is difficult to get under the instrument panel.  You don't need to, really.

 

Remove the trim piece from the underside of the column to expose the turn signal actuator cable.  Trace it down to the switch.  Look at the switch with a light.   As you actuate the turn signal lever, you should see the wire moving the black switch pin "up and down" the column for each turn direction. I did this with no problems.

 

I have found that the signals work if you lower the tilt wheel.  Try different positions down.  Try holding the sheath against the column with your fingers while actuating the turn signal lever.  That helps compensate for a broken sheath up at the actuating end of the cable. I did this procedure and could feel the cable move back and forth. On the lower part of the mast/column I viewed the silver shiny pin move back and forth on the switch. If the end of the actuator cable is broken it must be on the steering wheel end? 

 

If you ever get under there to remove the switch, remove the long coil spring on the turn signal switch.  You don't need it, and the spring breaks the cable.

 

What is the build date code on your car, or the FB number from the data plate above the booster? I sent this info the other day.

Could it be the relay ( aka flasher )? I replaced the fuse for the turn signals and I tested the fuse with a circuit tester in the fuse block on both ends of the fuse and the circuit tester did not light up. The cornering bulbs all light up on the left and right on the front with just the cornering lights turned on. So me of have suggested the bulbs might be bad on the front end. All the sealed beams work on high and low. Can you suggest some other action I might take to solve the turn signal problem. Hope- fully I mentioned I got great help from others on how to fix the tail lights. The tail lights work.

Many thanks.

Red Riviera Bob

 

 

 

 

 

Share this post


Link to post
Share on other sites

Hi Bob,

you could use your circuit tester skills and check you have power at the sockets front and rear. Lots of problems on my electrical circuits were due to poor earthing and poor contacts due to corrosion. So it might pay to clean up all the contact points (wire wheel on a Dremel is great) .

 

You might also want to invest in a multi meter so you can check globes and fuses without powering them up. And check the voltage that you are getting at the globe socket. But that might be for another day.

Good luck, 😀

Share this post


Link to post
Share on other sites

Rodney, thanks for the tip. I wasted time on French class in high school. My time would have been better spent in metal, automotive, and wood shop classes. I'm lucky to have folks like you on the other part of the planet taking time to help out. My mechanic friend showed me yesterday how to use a circuit tester that looks like an ice pick. In return I take down what we describe as Poison Ivy plants that grow on his property.

 

I like your description of "earthing" and how you use the earthing to ground a circuit. Americans use the word "ground" to earth a circuit. Electricity is hard for me to understand. Amps, watts, impedance, power, voltage, fuse breakers, and the like are hard to keep in your mind if you don't practice usage of the terms everyday. I do know the value of a clean solid electrical connection for certain.  I build my own electric guitar power cables with the best parts I can afford. I hate bad sound reproduction, difficult tail lights, and the like. 

Many Thanks,

Red Riviera Bob

Lutherville MD USA

Share this post


Link to post
Share on other sites
Jim Cannon    17

Yes, try replacing the flasher can.

 

If your cornering lights work correctly, then your turn signal switch actuating cable is good.

 

Front turn signal sockets can also loose their ground.  Check them with an ohmmeter.

 

Your FB number is late enough for you to have the heavier duty, thicker cable outer sheath.  That makes it more durable.

 

You should still remove the long coil spring from the turn signal switch.

 

 

Share this post


Link to post
Share on other sites
1965rivgs    46
12 hours ago, Red Riviera Bob said:

Tom, Finally got the tail lights working by grounding the bulb socket to the car body. Signals still don't work. I'll check the front bulbs AND the relay.

Thanks again.

Red Riviera Bob

  When you place the turn signal lever in the left or right position do any of the turn signal bulbs (NOT the taillights, turn OFF the taillights) light up? If not, you must determine why...are each of the bulbs getting voltage in each signal switch position? If no voltage this could be a switch problem or wiring, to fix, voltage can be applied to each circuit at the turn signal switch end. If no light, is the problem the bulb? If not, is the problem the contacts in the socket or a bad ground?

 

Before you condemn the flasher ALL bulbs (front and rear) which are associated with the left or right signal position must light and be drawing power. It is this load thru the circuit which determines if the flasher will cycle. If you have a front signal and not a rear signal (or vice versa) this problem must be fixed before you move on or condemn the flasher.

 

To "adjust" the turn signal switch proceed as follows:

  Put the tilt wheel in the position which you will be using it the most (for most people this is one position)

  Loosen the mounting bolts at the turn signal switch. While depressing the brake pedal, observe the rear brake lights and move the position of the switch until both left and right brake lights illuminate (this is assuming both the left and right brake/turn signal circuits and bulbs are functional). Now, the turn signal switch should be in a neutral position and you should be able to obtain both left and right turn signal switch positions.

 

Tom

 

Share this post


Link to post
Share on other sites
60FlatTop    1,787

Here is a tester I made up something around 30 years ago and I pull it out of the drawer quite often. I use it to test both grounding and power supply.

002.thumb.JPG.94212816575ea087564beceb0510a7da.JPG

001.thumb.JPG.727d584b5c864ac9cbe7d994d4985e12.JPG

 

The big clamp is for the negative battery post to test for a ground or the positive to apply power to a device that doesn't work.

The wire is about 25' long to reach any device on the car.

 

Just put it on the ground post and clip the small end to the taillight housing or bulb socket and you have a known completed ground, the same bypass works from the positive cable.

 

See Scotty with his hands behind his back?

trickyscott.JPG.b9e8a1a430b63f6290504de9256b2b45.JPG

 

Guess what he has in his hands.

 

Oh, if you run into me with my '60 Electra I will show you my voice command engine start; no hands, no wires. I'm tricky like that.

Bernie

 

Share this post


Link to post
Share on other sites
5 hours ago, 1965rivgs said:

  When you place the turn signal lever in the left or right position do any of the turn signal bulbs (NOT the taillights, turn OFF the taillights) light up? If not, you must determine why...are each of the bulbs getting voltage in each signal switch position? If no voltage this could be a switch problem or wiring, to fix, voltage can be applied to each circuit at the turn signal switch end. If no light, is the problem the bulb? If not, is the problem the contacts in the socket or a bad ground?

 

Before you condemn the flasher ALL bulbs (front and rear) which are associated with the left or right signal position must light and be drawing power. It is this load thru the circuit which determines if the flasher will cycle. If you have a front signal and not a rear signal (or vice versa) this problem must be fixed before you move on or condemn the flasher.

 

To "adjust" the turn signal switch proceed as follows:

  Put the tilt wheel in the position which you will be using it the most (for most people this is one position)

  Loosen the mounting bolts at the turn signal switch. While depressing the brake pedal, observe the rear brake lights and move the position of the switch until both left and right brake lights illuminate (this is assuming both the left and right brake/turn signal circuits and bulbs are functional). Now, the turn signal switch should be in a neutral position and you should be able to obtain both left and right turn signal switch positions.

 

Tom

 

Tom, Thank you again for your support.  How you explained the steps to take and why the steps are to be taken in order was most helpful.

My tail lights AND headlights AND cornering lights were working before I tried the flasher relay.  Since all lights were lit I went ahead splurged on $12.95 flasher and replaced the one what was in the fuse block. What do you know? A blind squirrel ( me ) found an acorn! The turn signals immediately worked.

In summary, 60FlatTop sent pics of how to ground the tail light bulb sockets to the car body. You, Konga Man, RivNut, Rodney, Jim Connor ( I hope  I didn't forget anyone ) chipped in to help solve a knotty problem of no tail lights and no turn signals. The lesson in grounding, using a circuit tester on the fuses in the fuse block, and taking suggestions now have The Red Riviera with turn signals  AND tail lights. Amazing.

Many Thanks,

Red Riviera Bob

Lutherville MD

Share this post


Link to post
Share on other sites

Great news that they are all working ok.

 

My next suggestion which would be 100% foolproof would be to turn only to the right. That way you don't have to worry about the LHS not working,. Amazing what you come up with after a wine or two. Pleased that you sorted it😀😀😀

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now