Tommybeach

Members
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Tommybeach

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tommybeach

    rough running and poor start up

    Ronnie, do you know what the correct part number is for the oil pressure sending unit ?
  2. Tommybeach

    rough running and poor start up

    When the car is operating properly the oil pressure is dead middle or normal.
  3. Tommybeach

    rough running and poor start up

    The engine sounds and runs perfect driving down the highway.... I drove it to the store 0% problems.... got out ... guy fixed my leaky tire....the car was moved and perhaps he drove it down the road... I don't know.... when I got back in ... the fuel low had come on (1/4 tank left ) and when I cranked the car, it began to run rough again ( just like when I put it in the shop back in April ) I looked at my gauges to see if anything else was off, and that is when I noticed the oil pressure was showing way low.. but when I pressed the accelerator down, the oil pressure when back to normal, and the motor ran smooth.... the problem here is I have to keep the accelerator pressured down, so when I put the car in gear, it lunges because the rpms are up. There are never any motor noises or any problems with the transmission either.... only the rough running which I associated with the low oil pressure shown on the instrument gauge. Is it possible for the gauge to be bad, or the pressure line to be stopped up ?
  4. Tommybeach

    rough running and poor start up

    Ronnie, thanks for responding.... can you tell me what would cause the oil pressure to drop when the car is idling ? The problem is not all the time, but once it starts to occur, it does seem to get worse. I have not gotten to enjoy my car for a couple years... My dash cluster was also going off, when I took it to the shop... for now it is working again, and that allowed me to see the drop in oil pressure when I took my foot of the gas pedal .
  5. Tommybeach

    rough running and poor start up

    Dave, my Reatta, was in the shop for the most part of April through August 6th.... Somehow my rear tire got a leak in the rear tire..... the mechanic returned my car and the following morning , I aired up the tire and drove it the closest tire shop. My car ran perfect during the drive to the shop ! At the shop I parked my car outside and the man repaired my tire as I set in the lounge. He came in from a side door and told me my car was ready. I paid the bill and went out the door he came in... he had obviously driven my car... and when I went to crank it..... it cranked and cut off.. I had to hold the gas pedal down to keep it cranked... looking at the dash displays... it appeared the oil pressure was too low to maintain idle... This is the same problem I have had twice prior.... I have replaced most items... so I am thinking it most be centered around the oil pressure . The start of this problem was a couple years back after and oil change. I found the shop had put in too much oil ( 1 qt over fill )
  6. My 1990 Buick Reatta, ran like a dream until the night, I ran over a large coon<<luckly I was driving very slowly, just didn't see anything until the coon ran out in front of me. Everything went off, but came right back on. Sine that awful night I have had the about problem over and over. I get it fixed, and some months later I go out, crank her up, she begins to run roughly and cuts off. Over the next few days it get worse and worse, until it will not crank, or cuts off during my drive, when I make a turn that slows me down. I just got her home yesterday, and had a slow leak in a tire, I was ok with the tire leak, so I drive it to the tire shop, Parked it in the parking lot. I was running perfect. The repairman drove the car inside his shop, repaired the tire, and came inside with my key. Said he had pulled my car around the building making it closer to the lounge I was waiting in. I went out side and cranked it up. It immediately started to run rough, and it cut off ! I noticed the fuel light was now on, it had between 1/4 tank and 1/2 tank when I arrived at the tire repair shop. I did not bother to go in and ask the guy if he had driven my car down the road, because there was no need since I had the problem myself several times. I drove to the gas station and put in 10 gallons of the medium grade gas, since my last fill up was high test, and it made no improvement. I went ahead and ran my errands and returned home with my Reatta running great with the cruise control on. As soon as I pulled under my carport at began to run rough again. Since I had just got it out of the shop ( gone since April ) and I have replaced fuel pump, mass air filter, oil pressure filter, cam sensor, my eyes were focused on my gauges digital displays, and I zeroed in on the oil pressure gauge that was fluctuating between normal ( dead middle of the gauge ) and all the way down to 2 bars ( very low ) pressure.... this is when it began to run roughly,,, I have noticed this same condition before I put it in the shop. I am now convinced, it is the oil sending switch . Also when my oil was last changed, the shop put in a quart too much oil . I love reatta, but with out you guys, I would have to sell it, because I would never connect all the dots in this cars' design ! Tommy Hooks
  7. Tommybeach

    rough running and poor start up

    I checked the air intake blower and duct
  8. Tommybeach

    rough running and poor start up

    thanks for your answers ...my Buick Reatta is a 1990--- it was running great ! Just wondering... how does grass have an effect on the crank sensor ? I am new to all this electronic system stuff... I drove this car for years before having a problem.... I guess I should have known better than to drive through the grass, but it didn't appear to thick or, even too high . My first problem occurred 3 years ago. It was at night, and I ran over a coon. The lights went off, and then back on... I drove home, with no problems. The following day, I put my Reatta on a lift, and inspected it for damages. Nothing was found, but shortly afterward, the dash light cluster began to go off, followed by cranking problems. I replaced a cracked cam shaft pulley and cam shaft sensor. This was followed by replacement of oil pressure sensor, mass air flow sensor, fuel pressure filter. Replaced ABS system completely. Replaced climate control unit. Replaced cruise control module , and climate control module. Next radiator, thermostat, and water temperature sensor. Replaced battery and alternator. I had the old changed and the person over filled the engine. He installed one quart too much, and he did not drain it out. It seems like every time I have every thing working ( except the dash cluster going off and on ) something else will break...
  9. Tommybeach

    rough running and poor start up

    thanks Ronnie, by the way, I got hooked on the Reatta fever, when I lived in Knoxville ..... I was testing new cars... I drove a 1991 Reatta, and then drove to West Knoxville to test drive a new BMW.... After driving the BMW I rushed back to the Cadillac dearlership on Alcoa hwy--- the Reatta was pulling out when I got back to the lot... I told the salesman that I wanted to buy the Reatta when it got back from the "test drive" . The salesman smiled at me, and said, " it isn't coming back" , I just sold it ! When I moved back to South Carolina, I told my cousin about the Reatta... his son in law owns a car lot.... and he found me one about 10 years ago... I love it !
  10. Tommybeach

    rough running and poor start up

    My car was performing perfectly, until I pulled through some tall grass. It was just loose farm grass, that I slowly drove through. I switched off my Reatta for a few minutes. When I started it, there was no start problems, but it immediately began to run roughly, like it wanted to cut off. I gave it a little extra fuel and it kind of lunged, like it had bad gas. I drove it home ( about a mile ) expecting the problem to clear, but it did not. The next day, I drove to the gas station and put in some high octane, still thinking it was something in the gas, but it did not help. The following day I started to the garage to have it checked out. I didn't make it. It cut off, and restarted a couple times, until it refused to crank. I rented a dolly and took it to the shop, thinking the mechanic would quickly identify my problem. That was weeks ago, and several parts later.. So far I replaced the fuel pressure sensor, mass air module, and some other little sensor ! The mechanic told me to ask for your help, because he did not want to guess any more ... Does anyone have any ideas ?
  11. Tommybeach

    Transmission linkage came loose

    Thanks to everyone that responded to my problem.... I am excited now !
  12. Tommybeach

    Transmission linkage came loose

    Thank you Jim ! I've owned my Reatta for about 10 years, but I am new to this site... I got this fixed, just as you described....
  13. Tommybeach

    Transmission linkage came loose

    I'm loving the responses you folks sent me.... I am learning ... your response was exactly where I found the problem .... I used a couple tie wraps ... so easy
  14. Tommybeach

    Transmission linkage came loose

    Jim, thank you for your answer... I am just learning this site... I figured out the linkage had come loose, just as you described ! I appreciate your response and your knowledge. thank you , Tommy Hooks
  15. Tommybeach

    Transmission linkage came loose

    Thanks for your response Tricia... as you can see by the date, I am just learning to use this site... I am replying to yours, because I found the same thing you described. After sleeping on the problem, I decided it had to be something simple, like a broken linkage connection... I used a flashlight to locate the piece that came loose, and 2 tie wraps to reconnect it . It works fine !